Demolition, Inc.
Game is not installing at all on Mac OS X 10.9.1
I've posted on here before trying to find a solution for this, as it appears this works for some other people running Mac hardware. When I go to install the game, the install completes immediately, and it says that it has downloaded 0KB of 0KB. So I don't receive an error during the download process, but obviously when I go to run the game it says that there are no executables.

At first I thought it might just be this one laptop, but I have also installed Steam on to my Mac Mini and tried installing the game there, but sadly with the same results.

Anyone know of how to fix this?

< >
Affichage des commentaires 1 à 2 sur 2
Hedges  [développeur] 19 févr. 2014 à 8h48 
Hi there! So it seems it still does not work for you, I am so sorry about this. I cannot remember if I asked this question before - are applications from all sources (like not from AppStore) allowed in your system preferences? Perhaps this is some clue...
Well, I actually did have it set to allow apps only from the app store and from identified developers. Tried changing it to Anywhere, and attempted to download, but it still seems to be behaving the same way. I appreciate the help. Anything else you can think of?
< >
Affichage des commentaires 1 à 2 sur 2
Par page : 15 30 50