MonkeyGoGoNuts Dec 9, 2013 @ 2:27pm
game launches but i cant see a thing, fixed
my monitor goes black , processes still run , audio from game is ok but monitor switches off , first black , no loading screen of the game just audio

is there a config file to set some options? , it might run on window mode

tested naval warfare.exe run as administrator but still the same effects

, will test and run the game as other window versions compatibility
Last edited by MonkeyGoGoNuts; Dec 9, 2013 @ 2:44pm
Showing 1-7 of 7 comments
< >
MonkeyGoGoNuts Dec 9, 2013 @ 2:43pm 
update: after changing the compatibility properties to windows vista service pack 2 , game loads and works fine, changed some other options too for a bit but i have put them back , it seems the only required option is now compatibility has to be set to vista service pack 2

now not even that option is required = no compatibility option is required at all. i have noticed though that the game installed some directx after the first test with compatibility set to windows xp, that might have changed the whole thing
Last edited by MonkeyGoGoNuts; Dec 9, 2013 @ 2:47pm
MonkeyGoGoNuts Dec 9, 2013 @ 5:49pm 
or these options might be the trick which i also used before bumping into this post( found on some threads on this forum), here it is :

"just head to "X:\Steam\SteamApps\common\naval warfare", right click on "naval warfare.exe" and open properties. Change to the compatibility tab and check both options "Disable desktop composition" and "Disable virtual themes" "
cry-havoc Dec 10, 2013 @ 2:29am 
Originally posted by .i.:
or these options might be the trick which i also used before bumping into this post( found on some threads on this forum), here it is :

"just head to "X:\Steam\SteamApps\common\naval warfare", right click on "naval warfare.exe" and open properties. Change to the compatibility tab and check both options "Disable desktop composition" and "Disable virtual themes" "

Thanks a lot, that worked for me :)
WILL Dec 11, 2013 @ 9:55am 
Thanks friend, also worked for me!
SPlatinum Dec 11, 2013 @ 1:51pm 
Thanks a lot!
Kolano Jan 14, 2014 @ 11:41am 
Runs for me without setting those options, but I need to disable my second monitor or I get the situation described.
sub-80 Jan 15, 2014 @ 1:10pm 
Thanks
Showing 1-7 of 7 comments
< >
Per page: 15 30 50