Hard Reset > General Discussions > Topic Details
Finn_ May 22, 2014 @ 7:29am
Automatically defaults to integrated graphics
I'm playing on a high(er) end laptop, and when I play this game, I lag because instead of using my nvidia geforce gt 635m (2gigabytes) it uses intel 4000. does anybody know how to fix that problem.

(it also happens in next car game, grid, and no time to explaine
Showing 1-15 of 20 comments
< >
TheStealthGamer May 22, 2014 @ 7:47am 
Go into your bios, and see if there is a way to swirch over from intergrated to dedicated.
BrooklynBouncer May 23, 2014 @ 5:19pm 
You can manually select the GPU in the right-click menu upon launching the game's executable.

Or without having to do it every time:

- Launch the NVIDIA Control panel by right clicking the desktop and selecting NVIDIA Control Panel.
- Select "Manage 3D Settings" from left panel.
- Select "Program Settings" tab from right panel.
- Use the menu pull down in option 1 to locate the game executable (if it's not listed, remove the check mark by "Show only Programs found on this computer" and then use the browse function to locate the game’s installation folder and executable. Click "Add" to add the application to the pull down menu list.)
- Now use option 2 to select "High performance Nvidia processor".
- At this point launch the game and see if it run properly.
:)
Last edited by BrooklynBouncer; May 23, 2014 @ 5:20pm
Barrotes May 28, 2014 @ 4:25pm 
I have the same problem and the step above did not work.
Finn_ May 28, 2014 @ 4:53pm 
me neither
Origin Jun 10, 2014 @ 6:39am 
Got the same problem here, set the game to use my NVIDIA card in settings. Global setting is for the NVIDIA card as well, still defaults to HD4000.
BrooklynBouncer Jun 10, 2014 @ 8:11am 
Even using the right click option?
Origin Jun 10, 2014 @ 12:23pm 
Yep, still getting hd4000 in game when right clicking the exe and selecting run with high performance nvidia processor (default).
Finn_ Jun 10, 2014 @ 4:12pm 
Originally posted by Origin:
Yep, still getting hd4000 in game when right clicking the exe and selecting run with high performance nvidia processor (default).

Yep, i get the exact same thing.
Barrotes Jun 11, 2014 @ 3:02pm 
No solutions... :(
sere Jun 22, 2014 @ 1:37am 
will someone please answer if you disabled the integrated graphics in the bios or not? does the game still default to integrated graphics when disabled in bios?
Finn_ Jun 22, 2014 @ 10:30am 
Originally posted by sere:
will someone please answer if you disabled the integrated graphics in the bios or not? does the game still default to integrated graphics when disabled in bios?


yes, it does
sere Jun 23, 2014 @ 2:50am 
then it is a problem with your bios not controlling components properly or you have incorrectly set plug and play os. if software selects a component that is disabled in the bios then you have a severe bios issue. you should be taking the problem up with your motherboard manufacturer or laptop retailer. another option is to contact intel and ask how to disable their component.

your system is telling hard reset what it should use and giving it incorrect instructions. the game really isn't at fault here.
Last edited by sere; Jun 23, 2014 @ 2:54am
Finn_ Jun 23, 2014 @ 9:12am 
Originally posted by sere:
then it is a problem with your bios not controlling components properly or you have incorrectly set plug and play os. if software selects a component that is disabled in the bios then you have a severe bios issue. you should be taking the problem up with your motherboard manufacturer or laptop retailer. another option is to contact intel and ask how to disable their component.

your system is telling hard reset what it should use and giving it incorrect instructions. the game really isn't at fault here.

Then why does it not do that for all games?
sere Jun 23, 2014 @ 10:38pm 
Originally posted by F1nn R3quin:
Then why does it not do that for all games?

Originally posted by F1nn R3quin(it also happens in next car game, grid, and no time to explaine [/quote:


it does not need to happen with all games because not all games employ the same instruction or query. if the component is disabled in the bios yet still showing up in your device manager or being accessed by even just one application then you have an issue larger in scope than simply the one application defaulting to the wrong device.
Last edited by sere; Jun 23, 2014 @ 10:39pm
Finn_ Jun 24, 2014 @ 10:51am 
I bet it's this stupid windows 8 OS
Showing 1-15 of 20 comments
< >
Per page: 15 30 50

Hard Reset > General Discussions > Topic Details