Toy Soldiers > General Discussions > Topic Details
ACD196 Oct 24, 2012 @ 1:01pm
If you are having trouble starting the game...
If you are having trouble starting the game, when the screen goes black, press Alt and Tab at the same time. It may take a couple of tries to get it right. This will either start the game right away, or it will take you to the desktop where you can click on the toy soldiers tab on the taskbar. Hope this helps all the people having trouble.
Showing 1-3 of 3 comments
< >
Ramen Noodles Oct 24, 2012 @ 3:09pm 
agreed....I've always had that "Preparing to launch" that never went anywhere...the Alt-tab method works for me...It is a minor annoyance and hoop jumping that we should not have to deal with in the first place though....I'm talking to you, Microsoft devs.
ACD196 Oct 24, 2012 @ 5:37pm 
I agree, they really need to fix the problems everyone is having. Though I was extremely happy when I got the game to work :)
mOOgBunny Oct 25, 2012 @ 6:16am 
Hopefully on topic, not the same as previous posts but still managed to get it running.


Bought this yesterday, with so many people having problems just getting it started & at just £2.49 how could I not.

Yep it would not load for me either, I got 2 splash screens in & then the crash to desktop.

So the game was on, checked all the usual suspects, cleaned system, emptied cache etc. Still no go.

Had not used any GFWL games in a while & read about the "updated terms" needing to be accepted in the Steam forums, so after finally logging into my account, had to request new passwords twice before it eventually let me login & accept the new terms. GFWL I'll never understand it?!?

Loaded game, it crashed again but not before showing me the enter product code page, a small step forward.
Tried loading two more times, first try gave the initial crash, second try gave a stable product code page, luckily had copied code to clipboard, entered it & it was accepted just fine followed by a crash to desktop.

Continued attempts to load gave the same crash. So lowered all graphics settings in CCC (yes I use ATI, sorry AMD), still crashed.
I had just downloaded it so surely the game files were intact, weren't they?
So tried verifying the game cache, there was an error, 800mb needed to be re-downloaded.
After that booted up game & as if by magic it loaded, changed graphic settings to suit my monitor, everything else on full, exited game.

Boosted my CCC back up to "use software" & max settings, loaded game, everything was tickety boo. It now seems to run just fine & loads every time using either the Steam or GFWL options.

Anyway that is my story, hopefully my experience might be of use to someone.
Now if some one could get Hydrophobia to work for me... only game that has beat me so far.

My System in a nutshell:
Vista 64bit
E8400 3GHz
4GB RAM
Sapphire HD 4870 2GB
Catalyst Version 11.7 (I consider this the Holy Grail of 4870 drivers)
Kaspersky IS
Showing 1-3 of 3 comments
< >
Per page: 15 30 50