Toy Soldiers > General Discussions > Topic Details
Delirious Taylor Oct 23, 2012 @ 7:43pm
THIS HAS NOW BEEN SORTED NOW DONT COMMENT ON THIS PAGE
this has been sorted now dont comment on this page
Last edited by Delirious Taylor; Aug 29 @ 1:35pm
Showing 1-15 of 27 comments
< >
Ramen Noodles Oct 23, 2012 @ 8:35pm 
i feel your pain, even with the new patch it does this to me.....I found that what works is that after launching the game, the instant the screen goes black you hit ALT-TAB to minimize the game...wait a second or two, then maximize the game...it should run fine (at least for me). If it works then great, but its still a little minor hassle we shouldnt have to deal with at all....
Delirious Taylor Oct 26, 2012 @ 4:45pm 
yh friend i have try that and it stell doing the same :(
[dirrty]gsharp Oct 26, 2012 @ 5:50pm 
Originally posted by IVI X REM CRAZY:
this game is broken and i want my money back becuase every time i load up the game it goes blank and then it won`t stert up and i have try every thing on the forms and it has not worked so you either you get it fix or you give every one`s money back

Are you expecting us to take up a collection for your refund? lol. Go talk to Steam Support. You won't be getting any money by whining in this group.
{pdX}joe Feb 23, 2013 @ 12:08pm 
game is not broken. um, let me repeat that little tidbit of info, THE GAME IS NOT BROKEN! game does not have gfwl anymore. Let me repeat that peice of reality NO GFWL unless you want it, there is an option for those that like that, to use gfwl.
artistheat Feb 23, 2013 @ 1:07pm 
Has there been a fix for this?
Flamethrower426 Feb 23, 2013 @ 2:55pm 
all I have to say is that, THIS GAME IS BROKEN
dirty_bird18 Feb 24, 2013 @ 10:48am 
Game is broken, GFWL or no, cannot launch.
[FG]Strict Feb 24, 2013 @ 11:01am 
"Class ID c1a483b7 not registered for factory creation." is all it says when I try to run this game.

LoL, I didn't give up and 5 minutes later it acctually started up....during that time all I had was the music.
Last edited by [FG]Strict; Feb 24, 2013 @ 11:04am
Spacecataz Feb 24, 2013 @ 7:17pm 
Ran fine for me before the patch, and now after the patch.
ace,s~high Mar 3, 2013 @ 9:14pm 
Activate the key need through the site Windows Live https://live.xbox.com/

here https://live.xbox.com/RedeemToken
Delirious Taylor Mar 7, 2013 @ 4:50pm 
tryed that did not work friend
medico25 Mar 24, 2013 @ 9:52pm 
a mi tampoco me funciono el juego la pantalla se pone negra como solucionan el problema,,,,???
ElfShotTheFood Mar 25, 2013 @ 8:13am 
The game isn't broken for me. It runs perfectly. I have an old dual core AMD system with a GTX 460 and it runs great with everything at maximum.
The Chaos God Tzeentch Apr 5, 2013 @ 10:46am 
Originally posted by ElfShotTheFood:
The game isn't broken for me. It runs perfectly. I have an old dual core AMD system with a GTX 460 and it runs great with everything at maximum.

Same with me you people really need to check that your system specs meet the required system specs.
Delirious Taylor Apr 8, 2013 @ 1:26pm 
mine has the right system specs but i wont play
Showing 1-15 of 27 comments
< >
Per page: 15 30 50