Toy Soldiers > General Discussions > Topic Details
Renomaki Feb 4, 2013 @ 5:46pm
Did they fix it yet?
I never did get to play this game, and I don't know why. It seems to start up just fine in LIVE mode, but Steam mode just brings up a quick glance as what looks like a debugger or whatever and then the game gives up and doesn't start in the matter of a few seconds.

What gives? Have they patched it yet? Because I really don't want to waste my money on a game I can't play, and it won't let me remove it from my steam library..
Showing 1-3 of 3 comments
< >
Out With A Bang Aug 29 @ 12:03pm 
No they dont read the forums so they dont even know this problem exists and its an old game usually lack of responses means the companys moving on to a different game the game hasnt been updated in 2 years :(
It's probably because they are working on the complete edition and cant be stuffed with this old one.
Toastersquid Aug 30 @ 10:31am 
FIX: If you are having that issue where the game tabs out and displays that log thing, go to the steam folder find both of the Toy Soldiers.exe files and right click both, go to properties, go to the compatibility tab, put a check mark on: Run in 640x480 scren resolution, and run this program as an administrator. Click apply and I believe it will be fixed... it worked for me. Also, I don't know if this worked or not but I put both in compatibility mode for vista pack 2 as well.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50