XShortestStrawX Aug 16, 2013 @ 12:03pm
Wont Launch
Does this game have compatibility issues with Windows 8? It started up and ran perfectly fine on Windows 7, but I recently upgraded to Windows 8 and now it wont even launch. When I click play, nothing even happens. It does not even give me an error message. I have uninstalled and reinstalled, verified integrity of game cache, and ran in compatibility mode for 7, Vista and XP (as administrator as well), but it still will not launch. Anyone else have this same issue and/or have a solution? Thanks.

Update: I have also tried installing the proper .NET framework (which fixed the same issue for a different game), but it didn't change anything. Also turned off UAC, Windows Defender and my firewall to no avail. I'm stumped here. Is there actual support in these boards or should I just be sending an email instead?
Last edited by XShortestStrawX; Aug 28, 2013 @ 7:39pm
Showing 1-7 of 7 comments
< >
Wavehead Aug 16, 2013 @ 2:54pm 
I just got my new Windows 8 laptop, and so far I've downloaded this, Stealth ♥♥♥♥♥♥♥, and Doom (because I don't really need a mouse for any of them). For some reason, Stealth ♥♥♥♥♥♥♥ will start up, but will then glitch and is unplayable. Frozen Synapse, however, works just fine.
You're probably on to something that there are problems with running certain games on Windows 8, but have hope knowing that it has at least worked for me. I'm still looking for solution to my problems, and if I find anything else significant I'll post it here.
XShortestStrawX Aug 16, 2013 @ 3:58pm 
When I switched to Windows 8, I also copied my whole steamapps folder so I didn't have to redownload all of my games. I was thinking that might be part of the issue, but all of my other games run perfectly fine as far as I know. But yeah any help would be appreciated greatly.
XShortestStrawX Aug 28, 2013 @ 7:32pm 
Bumping because I am not the only person with this issue and I would like to figure it out. Also, people don't know how to use the trading subforum apparently, so this stuff is going unnoticed. I'd like to actually be able to play this game.
XShortestStrawX Sep 25, 2013 @ 1:14pm 
So I was having similar issues with KOTOR and decided to update my graphics card driver. It ended up solving the issue for that and for Frozen Synapse. Should have known it was something simple all along.
Wavehead Sep 25, 2013 @ 1:22pm 
Yes, I should have mentioned sooner, but I did indeed solve my Stealth ♥♥♥♥♥♥♥ problem, and the solution was not so much updating my graphics card, but rather changing the settings on my Nvidia from "default" to "high performance". Fixed it right up! Glad your problem has been resolved. And YES, I know that feel! I'll start a thread asking for asistance, and it almost instantly gets buried! Grrr! By the way, what is KOTOR?
XShortestStrawX Sep 25, 2013 @ 2:16pm 
Star Wars: Knights of the Old Republic
Wavehead Sep 25, 2013 @ 2:18pm 
Ah, I see. Did not know of that acronym.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Aug 16, 2013 @ 12:03pm
Posts: 7