James  [developer] Jul 22, 2014 @ 9:05am
Game Won't Launch / Game Crashes On Launch
If the game is crashing on launch please try forcing the game to run as an administrator.

  • Go to <directory where Steam is installed, usually C:/Program Files (x86)>/steamapps/common/Frozen Endzone
  • Right click on Frozen Endzone and click on Properties
  • Click on Compatibility and then check the box marked 'Run this program as an administrator'
  • Click OK and you should be able to run the game from Steam again[\list]

    Unfortunately this means that the Steam overlay will no longer function. We are working to resolve this problem as soon as possible.
Showing 1-14 of 14 comments
< >
Seaver Jul 23, 2014 @ 9:17pm 
Hello. How soon do you think the fix will take? Looking forward to playing your game with Steam overlay on! Thanks.
Skartreuse Jul 27, 2014 @ 9:56am 
Checking the 'Run as Administrator' option does not work for me when I try launching from Steam. But right clicking and running as admin from the windows file broswer does work.
PeaceMaker Aug 17, 2014 @ 3:08pm 
This doesn't work for me, game doesn't even start. Steam shows I'm running the game for maybe 5 seconds then it just doesn't do anything and Steam goes back to not in game mode. I don't see anything pop up or anything to show the game even started. Tried the method above as well as running the executable directly as administrator. Now what?
Smitty Werbenjagermanjensen Sep 24, 2014 @ 6:31pm 
I did it but it just opened the game and it still won't open through Steam. I tried playing through the file but it wouldn't let me register an account.
Shwarts Sep 25, 2014 @ 8:54am 
A. what the hell is frozen endzone?
B. why does it run from file directory but not from steam?
bXc8 Oct 10, 2014 @ 10:22am 
I bought this game last week, bought it for me and my brother. Mine works perfectly, his wouldn't even launch. Then I found this thread, told him to run it as admin, it launched. Not from Steam, but at least it launched. Still, he tries to create an account, the button "REGISTER" is stuck on red, unclickable, and all he can do is play offline. Any help for this issue?
Psiborg Nov 6, 2014 @ 8:50pm 
I'm not sure if my issues is the same as what other are having: When I start Frozen Synapse I get the following error:

LoadLibrary failed with error 998: Invalid access to memory location.

This happens regardless if I run the game from the command line as administrator or from the Steam library. I've got the latest 14.9 version of the Catalyst driver and have also rebooted before checking. System is Win7 x64 with 12G RAM.

Any help with this issue would be appreciated. Thanks
Mr_Hyde Nov 15, 2014 @ 5:32am 
Hello, you always worked to solve this problem?
because it's annoying not being able to made the achievement of steam
I do not think buy more of your product given the time it takes you to solve some problem -_-
yes i'm grumpy
Blackadar Dec 17, 2014 @ 4:47am 
Seriously guys, this isn't solved yet? This USED to work through Steam, now I get this error which means I get no more achievements and no cards. You've known about this bug for half a year and it's not fixed yet?
Last edited by Blackadar; Dec 17, 2014 @ 4:51am
spall03 Dec 17, 2014 @ 4:56pm 
it won't open on OSX Yosemite either.
bXc8 Dec 18, 2014 @ 10:30am 
after months of this....can I ask for refund? will it matter at all? Steam should be weary of these things....
Direkin Jan 13 @ 11:46am 
It won't start under Linux either.
Psiborg Jan 13 @ 11:19pm 
I did get the problem solved with new ATI drivers and info from this thread:

http://steamcommunity.com/app/218820/discussions/1/864975026766882300/

The issue (for me anyway) was not just the updating of the ATI drivers but more importantly it was properly removing the old ones. Once that was done, everything worked properly again.

Good luck! I hope this helps.
Direkin Jan 14 @ 2:05am 
Okay, sorted it on Linux... sort of.

First off, I was missing libSDL-1.2.so.0:i386, so installed that. Then there was an incompatible resolution issue, so created the file: ~./local/share/FrozenSynapse/common/preferences/pref.cs with the line '$pref::Video::Resolution = "1600 900 32";' (adjust yours as appropriate). Starting FS again will populate that file with the rest of the preferences the game requires. Note that this will be windowed, so edit the file, and look for the line: '$pref::Video::fullScreen = "0";' and alter that to a '1'.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50