Rexxx Jul 8, 2013 @ 12:51pm
Sound crash
Hi!
When I got to the mission were you control sea units the sound crash but the game keeps running. If I quit the game and start again it works for a little while and then boom. The sound crashes again. Anyone else have this problem?
I also can say that I need to start msconfig and set max memory usage to 2048 to be able to play the game.
Showing 1-6 of 6 comments
< >
ghgl090 Jul 12, 2013 @ 9:45pm 
Same problem here.
I‘m pretty sure the sound crashed when some ships (Aegis or submarine) firing Tomahawk, but don't know how to fix it.
Can't enjoy Naval mod with this problem.
Last edited by ghgl090; Jul 12, 2013 @ 9:54pm
Gz0|Speedbumb0 Jul 20, 2013 @ 11:22am 
yep, it happens everytime
[Bavonet] Tca_11a Jul 31, 2014 @ 7:29am 
Firing tomahawks from the Arleigh Burke or from the DDX Destroyer will make the sound loop itself, preventing any other sound or dialogue to be heard. After sometime the loop will stop, and once it does all your naval units will not be able to move, which is terrible both for singleplayer and multiplayer.
Last edited by [Bavonet] Tca_11a; Jul 31, 2014 @ 7:29am
☠ Asasin ☠ Aug 9, 2014 @ 7:07am 
Argh is there any known fix for this?
I don't even care that the sound loops, but in the singleplayer campaign I can't progress because the dialogue never loads
Last edited by ☠ Asasin ☠; Aug 9, 2014 @ 7:08am
duncan_granger Sep 7, 2014 @ 6:15am 
Did you ever find a fix for this?
charlesbronson741 Sep 10, 2014 @ 12:22pm 
What should I do for fix this problem :(
Showing 1-6 of 6 comments
< >
Per page: 15 30 50