Magic: The Gathering - Duels of the Planeswalkers 2013
[IA] DanteMasilio Sep 8, 2012 @ 3:34am
cant use tab+shift ingame!
cant use the chat in the game! someone can help?
Last edited by [IA] DanteMasilio; Sep 8, 2012 @ 10:38am
Showing 1-13 of 13 comments
< >
Mr.Fishy Sep 8, 2012 @ 6:48am 
try tab+ex lax? Seriously though I don't have this issue. You should probably try to get more details of the problem. Try to see if you can do it in menus or an actual game. See if there are any logs or pehaps you simply have the overlay disabled?
Syrah「✔」 Sep 8, 2012 @ 7:37am 
Tab + Movicolon or Lactulose might also work. It works fine for me here.
Nebula Sep 8, 2012 @ 9:46am 
I don't know what you mean by this, but I can use my Tab button fine...may be a problem with your keyboard...As far as chatting, in case you didn't know, you hit "Y" to talk to everyone or if in a team hit "T" to talk to your team. It can be lowercase, don't have to hit Shift if that's your problem.
Rey Kurturo Sep 10, 2012 @ 1:47am 
He means accessing the steam options, like view friends online, or someone who whispered you / invited you. It happens the same to me. Im not playing on full screen, that might be the reason.
Nebula Sep 10, 2012 @ 9:15am 
Ohhh, ok. Unless he has it disabled and forgot about it...I've never had any problems with it in full or window. If it happens to you too though...is it just DotP or pretty much any game? If its other games too then something to do with Steam, if not then its out buggy friend DotP again. Speaking of which I lost all my deck unlocks, card unlocks, and any single player progress.
[IA] DanteMasilio Sep 10, 2012 @ 10:26am 
its only DotP 2013 how act this
Nebula Sep 10, 2012 @ 10:49am 
No surprise there, its about as buggy as a game can get.
иoble helm Sep 18, 2012 @ 12:36pm 
I'm having the same issue and it does not seem to be a keyboard problem, since the "Access the Steam Community" does not even show up at the start, and, as with Dante, it only acts like this with Magic 2013. Still trying to figure it with no clue yet..
иoble helm Oct 1, 2012 @ 8:35am 
I managed to fix the steam overlay by reinstalling old NVidia drivers, was using 306.23 and rolled back to 285.77. It did fix the overlay problem, but the colors in it are kinda messed up =/
Ninjax Dec 29, 2012 @ 7:31am 
Dante, have you fixed it? I have the same problem here....
[IA] DanteMasilio Dec 29, 2012 @ 7:38am 
Nope and the newest update have make so i get errors than i start the game so cant play at all haha
Ninjax Dec 29, 2012 @ 9:00am 
=T too bad
IG-88 Dec 29, 2012 @ 9:20am 
alt+enter
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Sep 8, 2012 @ 3:34am
Posts: 13