Magic: The Gathering - Duels of the Planeswalkers 2013
Sage805 Mar 21, 2013 @ 6:12pm
Connection Failed. Would You Like To Try Again
Everytime I try to log into Multiplayer no matter what type of game I want to join I get this message has anyone had this problem
Showing 1-15 of 15 comments
< >
nodleez Mar 21, 2013 @ 9:30pm 
same here :(
Kilzo Rotator Mar 21, 2013 @ 10:55pm 
All the time. It is very annoying. I restart, and every so often it will work. About half the time I cant get games. The networking on this game really needs some work. I've been playing magic for 15+ years and I expect better from WoTC.
zilli4zo Mar 21, 2013 @ 11:08pm 
this is BS, me and him bought the game the same time, two different computer, same internet, both can play the game, but I can play online and he cant, we redownload the game, restarted game, steam.. what is the deal???? this is BS why does my computer work and hes doesn't, we just want to battle each, 20bucks down the hole! HELP PLEASE this is BS why pc works great, i can play with others... tears
Last edited by zilli4zo; Mar 21, 2013 @ 11:08pm
TheLivingExample Mar 23, 2013 @ 12:30pm 
Same here. Bought the GOLD Bundle, and I can't join any games I was invited to(says they don't exist or are full), or create any Multiplayer games.

I ran this test from another thread and passed everything http://www.firebind.com/tests/steam/

Happens no matter which system I run it from, Vista Ultimate, Win7 32bit, Win7 64 bit.

I even deleted the appcache folder that was a fix posted for another issue just to see what happens, but no go.

Hope there is a resolution posted soon.
mcdotz Mar 24, 2013 @ 12:03pm 
Same thing connection failed try again. Sometimes it works sometimes it doesn't no rhyme or reason really. At least a reply that you are aware of the issue and are working on it would be nice.
Satanister Mar 24, 2013 @ 12:20pm 
The servers must be offline, can't wait to try my decks online :<
TheLivingExample Mar 24, 2013 @ 1:27pm 
Servers are online because it works for others. I would be chatting with my friend who would make a multiplayer game and send me an invite and I couldn't join, but his brother(who recently bought the standard game-not the Gold bundle) could get right in.
Mallowiest of Onis Mar 24, 2013 @ 3:05pm 
Originally posted by mcdotz:
Same thing connection failed try again. Sometimes it works sometimes it doesn't no rhyme or reason really. At least a reply that you are aware of the issue and are working on it would be nice.

I've never seen a moderator reply to these forums. You're better off contacting Steam support directly or possibly WotC (http://community.wizards.com/go/forum/view/75842/134962/M:TG_-_Duels_of_the_Planeswalkers).
TheLivingExample Mar 24, 2013 @ 8:26pm 
Thanks for the suggestion! I've sent a note to Steam support to see what my options are. It seems as if WOTC has given up on anything 2013 since 2014 is coming out very soon. Thanks again!
zilli4zo Mar 29, 2013 @ 4:36pm 
This is lame, we bought the game on two computer, same time i try port forwarding, leting my norton bypass it, wizards of the coast hoping to get help. is there not way to connect steam?
Last edited by zilli4zo; Mar 30, 2013 @ 5:52pm
zilli4zo Mar 29, 2013 @ 4:38pm 
even if the 2014 is coming soon we want to play now. it seems the game is buggy, andi want my money back! My boyfriend and I bought the game so we could play together, sadness
zilli4zo Mar 29, 2013 @ 5:00pm 
ITS WORKS NOW!!!! FINALLY AFTER DAYS OF TRYING!!
FOLLOW THIS
Exit Steam entirely.
Browse to your Magic: The Gathering - Duels of the Planeswalkers 2013 installation folder (Usually C:\Program Files\Steam\steamapps\common\magic 2013\)
Run the following installers:
..\Steamapps\common\magic 2013\PreReqs\DirectX\DXSETUP.exe
..\Steamapps\common\magic 2013\PreReqs\vcredist_x86.exe
Reboot your computer and test any issues again.
THATS WERE I GOT IT FROM!
https://support.steampowered.com/kb_article.php?ref=2986-TISF-6907
I DIDNT HAVE TO CHANGE THE ROTOR OR PORTS JUST HAD TO FIX THE INSTALLING ISSUES I GUESS, BUT PLEZZZ PASS THIS ON CUZ ITS WORKS EVERYONE.
I DID THE DX FIRST THEN THE VE ONE LAST AND IT SAID REPAIR IT AND THEN THE DX UNDATED. ITS WORKS PEOPLE PASS THIS ALONG!!!!
Last edited by zilli4zo; Mar 29, 2013 @ 8:19pm
Mostlyghostly♫ Jun 11, 2013 @ 3:05pm 
Omfg yes. I love you zilli4zo.
Seriously, I came in my pants.
BIG DIRK DIGGLA Oct 6, 2013 @ 12:35pm 
I've done what zilli4zo has suggested and it works for maybe 2 games then stops working like before.
QuadX Oct 10, 2013 @ 11:18am 
When this happens I restart the game and it's fixed, probably someone flooding you.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50