Solar 2 > 일반 토론 > 제목 정보
Sir_Brizz 2013년 1월 9일 오후 5시 52분
[Linux] Says I need to be running Steam, but I AM running Steam...
Topic says it all. I installed Solar 2 on Kubuntu 12.10 x64, ran it and itgives me a message that says Steam has to be running. Problem is, Steam IS running, just fine.
17개 중 1-15 표시중
< >
Glennh 2013년 1월 9일 오후 6시 17분 
I had the same error, restarting Steam as the message says fixed it for me.
Glennh 2013년 1월 9일 오후 6시 28분 
I spoke too soon. The error is back and restarting does nothing.
Murudai  [개발자] 2013년 1월 9일 오후 9시 15분 
Just a weirdness of the Steam Linux Beta. Make sure it is updated to the latest version. You may need to restart your computer. Are any other Linux games having the same issue? (maybe not this exact issue, but being unable to use any Steam features or the Steam overlay). If you are still having issues, email me at jay@murudai.com and I can give you more detailed help.
Sir_Brizz 2013년 1월 9일 오후 9시 17분 
Thanks, Jay. The next time I am on my laptop I will see if it decides to work, and, if not, if any other games are working.
Sir_Brizz님이 마지막으로 수정; 2013년 1월 9일 오후 9시 17분
SirCampsALot 2013년 1월 9일 오후 9시 32분 
Isn't Steam for Linux really only supported on Ubuntu 12.04 LTS? (store.streampowered.com/about) Not surprised you're having issues...
Sir_Brizz 2013년 1월 10일 오전 8시 56분 
No. They only (currently) guarantee the package dependencies are available in 12.04.
dwd 2013년 1월 10일 오전 9시 22분 
I have the same problem on Ubuntu 12.04
dwd님이 마지막으로 수정; 2013년 1월 10일 오전 9시 23분
hero1900 2013년 1월 10일 오전 10시 33분 
weird i dont have this issue at all on my ubuntu 12.04
dwd 2013년 1월 10일 오전 10시 35분 
After system reboot the problem is gone :)
Murudai  [개발자] 2013년 1월 10일 오후 5시 38분 
Okay, I just uploaded a patch to the Linux build that should help this. The issue is the Steam client being a bit slow, so I've made the game a bit more tolerant of that and giving the Steam client more time to respond. If you are still having the issue, then a restart should fix it. If it doesn't, email me at jay@murudai.com and we'll do some debugging.
Sir_Brizz 2013년 1월 10일 오후 7시 03분 
I got the update, it is still not working. I will email you directly.
Murudai  [개발자] 2013년 1월 10일 오후 7시 22분 
The patch would have helped if the issue was the game, but it's certainly seeming more and more like the issue is with the Steam API unable to communicate to the Steam Client. So yeah, as I mentioned before this is because the client is still in Beta and the bugs are being worked out. I'll talk to Valve about this issue, see what they say about it.
Glennh 2013년 1월 10일 오후 8시 00분 
It looks like it was indeed steam, here is a bug report https://github.com/ValveSoftware/steam-for-linux/issues/615

To fix just download and install steam_latest.deb then it should update properly.
Sir_Brizz 2013년 1월 11일 오전 9시 02분 
That fix did indeed work for the time being. Thanks for your help all.
vadi2 2013년 1월 11일 오전 11시 26분 
I had this problem as well, but when I quit steam it performed an update and upon login it and the game were cooperating.
17개 중 1-15 표시중
< >
페이지당: 15 30 50