Solar 2 > Discusiones generales > Detalles del tema
scrawl 24 de Dic, 2012 a las 6:27
Linux fullscreen option bugged
Whenever I start the game in fullscreen mode, it starts windowed, yet without window borders, and with a resolution so small that I can only change the options by blindly navigating with the keyboard. Just switched to windowed for now, though it would be nice to have this fixed.
Mostrando 1-6 de 6 comentarios
< >
zewbie 20 de Mar, 2013 a las 17:12 
true that
Murudai  [desarrollador] 22 de Mar, 2013 a las 0:42 
Yeah, this occasionally happens, not sure what the issue is. But in this thread http://forums.steampowered.com/forums/showthread.php?t=1996170 you can create a config file to override the display options. I suggest using a large window.
buffalo_pete 25 de Mar, 2013 a las 17:10 
Works for me.
intok 3 de Abr, 2013 a las 14:25 
Broken in both fullscreen and windowed mode here.
Murudai  [desarrollador] 4 de Abr, 2013 a las 4:26 
intok, send me an email at jay@murudai.com with more info about your system and such so I can help debug the issue for you.
olivier-***** 1 de Ene a las 15:17 
same here
Mostrando 1-6 de 6 comentarios
< >
Por página: 15 30 50