Nexuiz > Bug Reports > Téma részletei
Hyden 2012. nov. 20. @ de. 5:57
After todays Update, image at constant blink
Impossible to play
115/19 megjegyzés mutatása
< >
iLL.| Tonez 2012. nov. 20. @ de. 7:55 
could you elaborate a little more, and provide some sort of screen shot?
Legutóbb szerkesztette: iLL.| Tonez; 2012. nov. 20. @ de. 7:56
Hyden 2012. nov. 20. @ de. 8:16 
Theres no way to show with SS, its simple : looks like turning on / off the lights, fast. Tried changing resolution and installing new drives, nothing works.
iLL.| Tonez 2012. nov. 20. @ de. 8:18 
Do you go into a match or is this happening on the main menu? what video card and drivers are you using?
Hyden 2012. nov. 20. @ de. 8:28 
No blink at menus, only happens when ANY matches begin. I have a 295 GTX.
iLL.| Tonez 2012. nov. 20. @ de. 8:37 
okay thanks ill see if i can dig anything up, have you tried messing with any of the lighting video settings? IE changing lighting to low medium high veryhigh? also switch direct x versions
Legutóbb szerkesztette: iLL.| Tonez; 2012. nov. 20. @ de. 8:39
Hyden 2012. nov. 20. @ de. 9:21 
I tried all kinds of configurations, lights, vsynch, 640 x 480, windowed etc etc. nothing works.

:-(((

Thanks for your attention.

Hyden 2012. nov. 20. @ de. 9:28 
How can i change direct x version ?
iLL.| Tonez 2012. nov. 20. @ de. 9:33 
When you are at the video options there is a setting that you are able to check to enable dx11 respectively having this checked off will result in being in dx9
Hyden 2012. nov. 20. @ de. 9:35 
I was thinking theres an other option to do this. I have tried DX11 ( my card does not support ) and DX9.
GioXmen 2012. nov. 20. @ de. 9:40 
Well stupid mode maps now freeze up,I gues a geforce gtx 560 can not handle this,god damn it!
Legutóbb szerkesztette: GioXmen; 2012. nov. 20. @ de. 9:41
iLL.| Tonez 2012. nov. 20. @ de. 9:45 
xXErnestasXx eredeti hozzászólása:
Well stupid mode maps now freeze up,I gues a geforce gtx 560 can not handle this,god damn it!

It's not that it cant handle it, the first time stupid mode maps are loaded they have to build files called DDS, this may take a little while longer compared and by a little while i'm talking 20+ minutes :(
GioXmen 2012. nov. 20. @ de. 9:46 
Oh realy,then I gues I will put it on hold.It takes up 30% of CPU (which is rather impresive)even like 5 minecrafts runing at once in an server don't do that.(icore i7)
Legutóbb szerkesztette: GioXmen; 2012. nov. 20. @ de. 9:48
GioXmen 2012. nov. 20. @ de. 10:17 
So,it works fine with no lag,and I don't know if its meant to look at how its lookin but it basicly has alot of fog,everything is realy much harder to see,I don't know what to say actualy I will upload 2 screenshot sof what it looked for me to my profile(normal and stupid)both looking at the same spot and personaly I like normal mode beter,the shades are cool and all but nah....
Legutóbb szerkesztette: GioXmen; 2012. nov. 20. @ de. 10:21
Doppelganger 2012. nov. 20. @ du. 6:35 
Are you using DX11 in game? This is what happens to me on most maps when DX11 is used.
Harbinger-HU 2012. nov. 23. @ de. 2:43 
For me the game doesn't even want to connect or start a bot match. Just crash.
115/19 megjegyzés mutatása
< >
Laponként: 15 30 50