Nexuiz > Bug Reports > Themendetails
Hyden 20. Nov. 2012 um 5:57 Uhr
After todays Update, image at constant blink
Impossible to play
Beiträge 1-15 von 19
< >
iLL.| Tonez 20. Nov. 2012 um 7:55 Uhr 
could you elaborate a little more, and provide some sort of screen shot?
Zuletzt bearbeitet von iLL.| Tonez; 20. Nov. 2012 um 7:56 Uhr
Hyden 20. Nov. 2012 um 8:16 Uhr 
Theres no way to show with SS, its simple : looks like turning on / off the lights, fast. Tried changing resolution and installing new drives, nothing works.
iLL.| Tonez 20. Nov. 2012 um 8:18 Uhr 
Do you go into a match or is this happening on the main menu? what video card and drivers are you using?
Hyden 20. Nov. 2012 um 8:28 Uhr 
No blink at menus, only happens when ANY matches begin. I have a 295 GTX.
iLL.| Tonez 20. Nov. 2012 um 8:37 Uhr 
okay thanks ill see if i can dig anything up, have you tried messing with any of the lighting video settings? IE changing lighting to low medium high veryhigh? also switch direct x versions
Zuletzt bearbeitet von iLL.| Tonez; 20. Nov. 2012 um 8:39 Uhr
Hyden 20. Nov. 2012 um 9:21 Uhr 
I tried all kinds of configurations, lights, vsynch, 640 x 480, windowed etc etc. nothing works.

:-(((

Thanks for your attention.

Hyden 20. Nov. 2012 um 9:28 Uhr 
How can i change direct x version ?
iLL.| Tonez 20. Nov. 2012 um 9:33 Uhr 
When you are at the video options there is a setting that you are able to check to enable dx11 respectively having this checked off will result in being in dx9
Hyden 20. Nov. 2012 um 9:35 Uhr 
I was thinking theres an other option to do this. I have tried DX11 ( my card does not support ) and DX9.
GioXmen 20. Nov. 2012 um 9:40 Uhr 
Well stupid mode maps now freeze up,I gues a geforce gtx 560 can not handle this,god damn it!
Zuletzt bearbeitet von GioXmen; 20. Nov. 2012 um 9:41 Uhr
iLL.| Tonez 20. Nov. 2012 um 9:45 Uhr 
Ursprünglich geschrieben von xXErnestasXx:
Well stupid mode maps now freeze up,I gues a geforce gtx 560 can not handle this,god damn it!

It's not that it cant handle it, the first time stupid mode maps are loaded they have to build files called DDS, this may take a little while longer compared and by a little while i'm talking 20+ minutes :(
GioXmen 20. Nov. 2012 um 9:46 Uhr 
Oh realy,then I gues I will put it on hold.It takes up 30% of CPU (which is rather impresive)even like 5 minecrafts runing at once in an server don't do that.(icore i7)
Zuletzt bearbeitet von GioXmen; 20. Nov. 2012 um 9:48 Uhr
GioXmen 20. Nov. 2012 um 10:17 Uhr 
So,it works fine with no lag,and I don't know if its meant to look at how its lookin but it basicly has alot of fog,everything is realy much harder to see,I don't know what to say actualy I will upload 2 screenshot sof what it looked for me to my profile(normal and stupid)both looking at the same spot and personaly I like normal mode beter,the shades are cool and all but nah....
Zuletzt bearbeitet von GioXmen; 20. Nov. 2012 um 10:21 Uhr
Doppelganger 20. Nov. 2012 um 18:35 Uhr 
Are you using DX11 in game? This is what happens to me on most maps when DX11 is used.
Harbinger-HU 23. Nov. 2012 um 2:43 Uhr 
For me the game doesn't even want to connect or start a bot match. Just crash.
Beiträge 1-15 von 19
< >
Pro Seite: 15 30 50