Nexuiz > Bug Reports > Details van topic
Hyden 20 nov 2012 om 5:57vm
After todays Update, image at constant blink
Impossible to play
1-15 van 19 reacties weergegeven
< >
iLL.| Tonez 20 nov 2012 om 7:55vm 
could you elaborate a little more, and provide some sort of screen shot?
Laatst bewerkt door iLL.| Tonez; 20 nov 2012 om 7:56vm
Hyden 20 nov 2012 om 8:16vm 
Theres no way to show with SS, its simple : looks like turning on / off the lights, fast. Tried changing resolution and installing new drives, nothing works.
iLL.| Tonez 20 nov 2012 om 8:18vm 
Do you go into a match or is this happening on the main menu? what video card and drivers are you using?
Hyden 20 nov 2012 om 8:28vm 
No blink at menus, only happens when ANY matches begin. I have a 295 GTX.
iLL.| Tonez 20 nov 2012 om 8:37vm 
okay thanks ill see if i can dig anything up, have you tried messing with any of the lighting video settings? IE changing lighting to low medium high veryhigh? also switch direct x versions
Laatst bewerkt door iLL.| Tonez; 20 nov 2012 om 8:39vm
Hyden 20 nov 2012 om 9:21vm 
I tried all kinds of configurations, lights, vsynch, 640 x 480, windowed etc etc. nothing works.

:-(((

Thanks for your attention.

Hyden 20 nov 2012 om 9:28vm 
How can i change direct x version ?
iLL.| Tonez 20 nov 2012 om 9:33vm 
When you are at the video options there is a setting that you are able to check to enable dx11 respectively having this checked off will result in being in dx9
Hyden 20 nov 2012 om 9:35vm 
I was thinking theres an other option to do this. I have tried DX11 ( my card does not support ) and DX9.
GioXmen 20 nov 2012 om 9:40vm 
Well stupid mode maps now freeze up,I gues a geforce gtx 560 can not handle this,god damn it!
Laatst bewerkt door GioXmen; 20 nov 2012 om 9:41vm
iLL.| Tonez 20 nov 2012 om 9:45vm 
Origineel geplaatst door xXErnestasXx:
Well stupid mode maps now freeze up,I gues a geforce gtx 560 can not handle this,god damn it!

It's not that it cant handle it, the first time stupid mode maps are loaded they have to build files called DDS, this may take a little while longer compared and by a little while i'm talking 20+ minutes :(
GioXmen 20 nov 2012 om 9:46vm 
Oh realy,then I gues I will put it on hold.It takes up 30% of CPU (which is rather impresive)even like 5 minecrafts runing at once in an server don't do that.(icore i7)
Laatst bewerkt door GioXmen; 20 nov 2012 om 9:48vm
GioXmen 20 nov 2012 om 10:17vm 
So,it works fine with no lag,and I don't know if its meant to look at how its lookin but it basicly has alot of fog,everything is realy much harder to see,I don't know what to say actualy I will upload 2 screenshot sof what it looked for me to my profile(normal and stupid)both looking at the same spot and personaly I like normal mode beter,the shades are cool and all but nah....
Laatst bewerkt door GioXmen; 20 nov 2012 om 10:21vm
Doppelganger 20 nov 2012 om 6:35nm 
Are you using DX11 in game? This is what happens to me on most maps when DX11 is used.
Harbinger-HU 23 nov 2012 om 2:43vm 
For me the game doesn't even want to connect or start a bot match. Just crash.
1-15 van 19 reacties weergegeven
< >
Per pagina: 15 30 50