Nexuiz

Nexuiz

View Stats:
Nexuiz > Bug Reports > Topic Details
Tuti-san Dec 10, 2012 @ 8:44pm
CRASH - I Installed Alienware Lightfx and i dont have any alienware hardware.
Why did i add lightfx? to try to get some masks legitly using lightfx, however it didnt work. i noticed the crash report for nexuiz said "failed module - lightfx.dll_unloaded."

i went to the registry and deleted everything that says alienware and unisntalled light fx. going to see if it works now. reporting back in 10 minutes
Last edited by Tuti-san; Dec 10, 2012 @ 9:04pm
< >
Showing 1-2 of 2 comments
Tuti-san Dec 10, 2012 @ 9:03pm 
ok devs/mods you can direct this to people with further problems, i found a lightfx.dll in my system 32 folder and deleted it, the game still didnt work. then i finally found lightfx.dll in my syswow64 folder on windows and after i deleted it THE GAME WORKED :D
Last edited by Tuti-san; Dec 10, 2012 @ 9:05pm
iLL.| Tonez Dec 11, 2012 @ 12:35pm 
Ah yes we were aware of this issue and a fix was implemented in our internal server. i shall mention this to the team. thanks
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Nexuiz > Bug Reports > Topic Details