Nexuiz > Bug Reports > Topic Details
baldypete1 Dec 24, 2012 @ 1:55pm
Screen flickering?
Just fired this game up and am getting some major screen flickering at every resolution, vsync checked etc... Any suggestions?
Showing 1-5 of 5 comments
< >
Avenger MS Snot Dec 31, 2012 @ 4:40pm 
Same prob. here, 2x GTX670's in SLI
baldypete1 Jan 2, 2013 @ 3:10pm 
2x GTX560Ti's here. Perhaps it's a problem with SLI... I'll try it without and report back.
Diablodoc Mar 22, 2013 @ 4:40pm 
I can confirm this is an SLI-related crash.

I run 2x GTX 690 and I did this to fix the flickering (DO IT IN ORDER):

1. Open the nVIDIA Control Panel and go to "Manage 3D Settings"
2. Click the "Program Settings" tab
3. Select Nexuiz in the drop-down list (Add it if not there)
4. Scroll down to "Multi-GPU Rendering Mode" and set it to "Single GPU"
5. On "CUDA - GPUs", select "Use these GPUs" and select a GPU (*Note)
6. Click the "Apply" button

*Note: Preferrably the first GPU on your "main" card should be selected, but any working GPU should do.

Also, if you didn't do step 4 and 5 in order, they'll likely revert themselves. So do them in order.

On a side-note, I have two other issues. My game crashes after playing a few seconds, and sometimes when starting a game I can't use any weapons. Not sure if this is related.
Last edited by Diablodoc; Mar 22, 2013 @ 4:42pm
CrouchingPedoHiddenCamera Mar 22, 2013 @ 10:37pm 
Originally posted by Diablodoc:
I can confirm this is an SLI-related crash.

I run 2x GTX 690 and I did this to fix the flickering (DO IT IN ORDER):

1. Open the nVIDIA Control Panel and go to "Manage 3D Settings"
2. Click the "Program Settings" tab
3. Select Nexuiz in the drop-down list (Add it if not there)
4. Scroll down to "Multi-GPU Rendering Mode" and set it to "Single GPU"
5. On "CUDA - GPUs", select "Use these GPUs" and select a GPU (*Note)
6. Click the "Apply" button

*Note: Preferrably the first GPU on your "main" card should be selected, but any working GPU should do.

Also, if you didn't do step 4 and 5 in order, they'll likely revert themselves. So do them in order.

On a side-note, I have two other issues. My game crashes after playing a few seconds, and sometimes when starting a game I can't use any weapons. Not sure if this is related.

Do you have DX11 on? That tends to cause so many problems its not even worth turning on
iLL.| Tonez Mar 26, 2013 @ 3:14pm 
Switching between DirectX versions may help,

Note: Delete the USER folder between DirectX switches. modify the *dxmode.cfg* in the nexuiz directory to do so, disabling SLI may resolve the issue.
Last edited by iLL.| Tonez; Mar 26, 2013 @ 3:15pm
Showing 1-5 of 5 comments
< >
Per page: 15 30 50