douglas 2012년 10월 14일 오전 9시 45분
Massive performance problem
60 FPS w/o any problems, until I enter a certain corridor in the 2nd level -- after that, 6..8 FPS. Makes the game nearly unplayable :(
Tried the "r_foobar 2" hint for nvidia>301 (running 306.97), no improvement
12개 중 1-12 표시중
< >
Savory Snax 2012년 12월 22일 오후 3시 46분 
Same problem here. Seemed like a fun throwback game too.
motorsep  [개발자] 2012년 12월 31일 오후 2시 51분 
Guys, please be specific. What hardware, what driver, what OS, screenshots of the area, etc. Also can provide console dump by bringing down console with Shift Esc, condump my_issue.txt and then pastebin that file here.
Savory Snax 2012년 12월 31일 오후 11시 26분 
Windows 7 32-bit, Geforce 9600 GT, driver 9.18.13.697. I'll try to get a screenshot up soon but it's not far into the 2nd level.
Savory Snax님이 마지막으로 수정; 2012년 12월 31일 오후 11시 27분
motorsep  [개발자] 2013년 1월 1일 오후 2시 50분 
How much RAM / VRAM do you have? What CPU ?
I am not sure what driver that is, but I recommend updating to 310.xx

Have you played Burning Retribution campaign (second level in that campaign has no corridors)? Or were you playing demo? (demo might be messed up)
Savory Snax 2013년 1월 1일 오후 5시 56분 
Tutorial, second level. Not sure how to post a screenshot here so I put it on my Steam profile. I have a quad-core Q6600 CPU @2.40ghz with 4GB ram. Hope it helps, later.
Savory Snax님이 마지막으로 수정; 2013년 1월 1일 오후 6시 18분
motorsep  [개발자] 2013년 1월 1일 오후 8시 12분 
Ok, I think I got that spot. Is it where you pass under pipes and you have one passage blocked by the force field and another passage is a drop down step into the lower area?

While engine guys trying to determine what causes it, there is a cvar that stopped performance drop from happening on my PC.

Drop down console and type:

sv_gameplayfix_nudgeoutofsolid 1

press Enter and that should do it.
Hadley 2013년 1월 19일 오후 6시 00분 
Good to see you're still around motorsep, talking about the game and helping people out. That fix worked like a charm for me. Thanks a bunch!
motorsep  [개발자] 2013년 1월 20일 오후 6시 45분 
You are very welcome! I am glad it worked :)
dejaime=D-Newbie 2013년 2월 17일 오후 7시 59분 
As a matter of fact, I have the same issue, on the same exact location.

Athlon II X2 3.2GHz,
GTS450 1Gb DDR5 VRAM 256bit (EVGA), with driver 310.90,
8Gb DDR3 1333MHz system RAM,
7200R HD, with around 2TB free,
Windows 7 64bit SP1, I play using kb and mouse.

Using the suggested command fixed the problem, while not generating any apparent collateral effects. Hope this gets fixed, so no one need to look for a solution in the future.
motorsep  [개발자] 2013년 2월 17일 오후 9시 52분 
The only way to fix it is to revamp the engine (or use that cvar as default setting, but it won't kick in for users who already launched the game at least once). I will include the cvar into default launch settings.
Bassem 2013년 2월 24일 오전 7시 57분 
Yeah I had the same issue. So far, it was only that area in the 2nd tutorial level, so no big deal, but I hope it doesn't repeat later in the game.
motorsep  [개발자] 2013년 2월 24일 오전 9시 10분 
I pushed an update several days ago, so everyone should have that issue resolved (cvar is enabled automatically)
12개 중 1-12 표시중
< >
페이지당: 15 30 50