motorsep  [developer] Mar 4, 2013 @ 5:44pm
If you have GL3.0 and less drivers and the game crashes
If you have older GPU and the game crashes after the today's update, please disable GPU skeletal animation by dropping console in-game (when you are still in the main menu) using Shift + Esc. Then type following:

r_glsl_skeletal 0

and press Enter. Hit Esc to leave console and you can continue playing the game. Another update is on its way to automatically disable GPU skeletal for old hardware.