Steel Storm: Burning Retribution

Steel Storm: Burning Retribution

JahAyk Mar 3, 2013 @ 8:49am
Game crash on level loading
Whenever a level finishes loading, the game crashes with the message "Attempted division by zero in client" at the top of the screen.

Things I've attempted to fix the issue:
- Verify Integrity[...]
- Complete uninstall/reinstall
- Delete savegame folder and repeat 2 steps above
- Disable antivirus and repeat 3 steps above
- Run as Admininstrator
- Set all system options to minimum values

Nothing seems to work.
Here is a copy of my qconsole.log:
The Error that I see on the screen is at line 564.

Any help would be greatly appreciated.
Last edited by JahAyk; Mar 3, 2013 @ 8:50am
< >
Showing 1-8 of 8 comments
motorsep  [developer] Mar 3, 2013 @ 9:06am 
What hardware are you on? What OS? Does the game crash into desktop or into game's console?

Have you been able to run the game before? Exit Steam, restart it. I pushed update few days ago and Steam doesn't seem to update the game unless restarted.

Try deleting dlchache/ folder in you Saved Games\steelstorm\gamedata\ then restart the game.

If that doesn't work, try typing in the game's console:

r_glsl_skeletal 0

press Enter and start the game.
JahAyk Mar 3, 2013 @ 10:05am 
I have been able to run the game in the past, but it was a few months ago.
Hardware core2duo, radeon 4870, 8gb ram.
OS Win7 64bit.

I've rebooted my computer a couple times, so steam has been restarted.

dlcache folder doesn't exist.

how do I open console?
motorsep  [developer] Mar 3, 2013 @ 10:26am 
Shift Esc opens console.
Last edited by motorsep; Mar 3, 2013 @ 10:26am
JahAyk Mar 3, 2013 @ 10:28am 
Update: I bought this game via Humble Bundle so I just now went and downloaded from the Humble store and that version works just fine. Only the Steam version crashes.
motorsep  [developer] Mar 3, 2013 @ 10:36am 
Humble Bundle version is severely outdated.

How does your Steam version crash? Does it crash into desktop or into the game's console?
JahAyk Mar 3, 2013 @ 10:39am 
Crashes to desktop.
r_glsl_skeletal 0 fixed the crash.
setting the flag back to 1 brings the crash back.

So I guess that is the culprit.
motorsep  [developer] Mar 3, 2013 @ 10:41am 
Aye, thanks. Next update should fix that crash (it will automatically disable GPU skeletal if not supported).
JahAyk Mar 3, 2013 @ 10:49am 
Okey Dokey.
Thanks for the help.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50