Soaring Wyvern May 22, 2013 @ 10:20pm
Formattted hard drive, now I can't run Steel Storm. :(
I recently Reformatted my hardrive with windows 7. ( I used to have vista, and I had played the game alot on vista) But when I Formatted and reinstalled everything and tried to launch the game it just crashes at the first loading screen. :/ I've updated my drivers and everything. I seem to remember fixing a similar problem the first time I installed, just dont remember how I did it. Any ideas?
Showing 1-6 of 6 comments
< >
motorsep  [developer] May 23, 2013 @ 5:17pm 
That's odd. Is there a log file in your Saved Games\steelstorm\gamedata\ ? If so, would you mind pasting its content?

When it crashes, what does it say?
Soaring Wyvern May 25, 2013 @ 12:01am 
It doesn't say anything at all when it crashes. It just boots the game normally to the loading screen, then it just disapears and closes itself. Also, there are only 2 files in the steelstorm folder, and neither of them are named game data. I would assume this is because I havent been able to play the game since I reinstalled? Both of them are named key_1.
Last edited by Soaring Wyvern; May 25, 2013 @ 12:01am
motorsep  [developer] May 25, 2013 @ 1:58am 
Try verifying local files. That might solve the issue. If you don't have any files in steamapps\common\steelstorm\gamedata, then the game wasn't installed completely.

Also you might want contacting Steam about the issue, because I can't reproduce it on my end.
Soaring Wyvern May 25, 2013 @ 10:47pm 
yeah, theres no steel storm folder in my steamapps\common folder, so I'll try reinstalling again, and after that contact steam. I'll post the solution here if I find it just for others who may have the same problem.
motorsep  [developer] May 25, 2013 @ 11:13pm 
are you sure you bought it on Steam and not from HIB3 (which you could add to your Steam library)?
Soaring Wyvern May 25, 2013 @ 11:45pm 
Yeah, I got it during the steam christmas event, I'm 100% certain.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50