Capsized > General Discussions > Topic Details
jimmyneutronfan24 Mar 2, 2013 @ 3:14pm
It won't load whatsoever.
I've been trying to get this to run for a while. When I tried running it it would make my second monitor (that's not used for gaming) go completely black with text that says "Out of Range". Making me unable to see anything I have no idea why it's doing that. Anybody else have a similiar experience?
Showing 1-2 of 2 comments
< >
Dr. The BoB Mar 14, 2013 @ 8:50pm 
Evenin' Businesschu
I've got the same issue. However in my case the game used to work on this same machine.
Also, in my case it was the gaming screen that blacked out, and went out of range.
Upon seeing that you were also running a dual monitor I turned my crossfire on, and tried firing the game up and it worked for me. Sure I lost a monitor, but I can now get in the game. :P

DtB
jimmyneutronfan24 Mar 16, 2013 @ 9:46am 
Yeah, I got it working as well, it's because it's default resolution is 1920 x 1080 (which is pretty rediculous). What I did was that I shared my monitor screen on a live stream and I was able to partially see what I was doing. Enough so that I can lower the resolution and put it in windowed mode to move onto my main monitor.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50