Jamestown > General Discussions > Topic Details
Fancore Jun 18, 2014 @ 5:09am
game not launching
i remember the game playing well back in the day.
now i re-installed the game and it doesnt even get past the steam startup window.
nothing happens no screen shows up nothing at all.
it shows that i am ingame for half a second and then turns back blue (profile pict)
< >
Showing 1-5 of 5 comments
Fancore Jun 22, 2014 @ 2:31am 
game still not launching.
Barrin Jun 24, 2014 @ 6:35pm 
Go into your local files for the game and select Jamestown>_CommonRedist>OpenAL>>oalinst.exe. Run that and install the missing openAL.dll and hopefully it should run after that.
Fancore Jun 25, 2014 @ 4:36am 
thanks allot. this seems to have fixed the issue. apparently it's not automatically installed?
SleestakLightning Dec 1, 2014 @ 9:00pm 
Thanks! This worked for me too!
suslamo Jan 10 @ 2:05pm 
worked for me. thanks, nan!
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Jamestown > General Discussions > Topic Details