Dante Dec 23, 2012 @ 3:32pm
Game wont launch
When i try to launch the game ( i just bought it) it shows the small window saying it is being prepared to launch. After my self portrait in the corner goes green (as if in game) but it doesnt launch no black screen no error no nothing. I even looked in my task manager to see if it wasnt launching but it was it popped up for a second and then closes like nothing happened. Anyone who can help me fix this would be very helpful.
Showing 1-15 of 84 comments
< >
Dr. S. Storm Dec 23, 2012 @ 4:27pm 
The exact same thing is happening to me! What is going on here?
Dante Dec 23, 2012 @ 4:55pm 
I have no clue but someone needs to find out how to fix it! someone should get ahold of steam or someone and find out.
Azrael Archontus Dec 23, 2012 @ 5:12pm 
im haveing the same problem as well... this is a very annoying problem.
Dante Dec 23, 2012 @ 5:24pm 
Can anyone launch it on steam?
Uncle Enzo Dec 23, 2012 @ 5:45pm 
I had the same problem. I fixed it by setting XP SP3 compatibility and allowing it to run in administator mode. Find the .exe file, right click, choose properties. The option is in there.
Dante Dec 23, 2012 @ 5:58pm 
hmm i will try this thank you
Dante Dec 23, 2012 @ 6:05pm 
i tried it i went into the files and made it run on XP service package 3 and checked run as administrator it didnt run i tried running it on both from steam and the .exe and it didnt work with either
Mongo Like Candy Dec 23, 2012 @ 8:43pm 
XP SP3 compatibility seems to work. Thanks for the tip!
Dante Dec 23, 2012 @ 8:46pm 
I wish it worked for me but even when i do that it doesnt launch ><
Zacks Dragon 24 Dec 24, 2012 @ 12:37am 
Try installing Forged alliance forever and then launch it, FaForever is free and is a community update to Forged alliance since GPG stopped and it works for me :)
Dr. S. Storm Dec 24, 2012 @ 8:36am 
I'll try that as the Windows Xp and Admin things are not working....
Dante Dec 24, 2012 @ 10:13am 
Where do i find forged alliance forever?
rickgibson Dec 28, 2012 @ 5:05pm 
My game wont start even clicking the shortcut on my windows screen, and when clicking it from steam it says its lauching then it says supreme commander has stopped working ive unistalled and reinstalled it still wont work im really confused
rickgibson Dec 28, 2012 @ 5:10pm 
my computer is on vista i wonder if thats a problem
Le wild Random Jan 1, 2013 @ 7:45am 
i run on a resolution of 1176 by 664 when i start up FA it says preparing to launch then a non steam window opens saying inadequate moniter resolution minimum is 1024 by 768
Showing 1-15 of 84 comments
< >
Per page: 15 30 50
Date Posted: Dec 23, 2012 @ 3:32pm
Posts: 84