A.R.E.S. > Γενικές συζητήσεις > Λεπτομέρειες θέματος
ThreeSon 19 Μαϊ, 2013 @ 9:12πμ
Any GTX 680 or i7 3770 owners that also have ARES?
If you do, could you run the game in fullscreen mode and tell me if you're also getting a very low framerate. I'm trying to narrow down a problem I'm having with this and certain other 2D games (also Capsized and Bastion).

The exact problem is described in detail here: https://forums.geforce.com/default/topic/523833/
Τελευταία επεξεργασία από ThreeSon; 20 Ιουλ, 2013 @ 6:54μμ
Εμφάνιση 1-15 από 29 σχόλια
< >
Master Race Member #42 8 Ιουν, 2013 @ 7:51πμ 
I can try all out in the next few days. :)
ThreeSon 8 Ιουν, 2013 @ 8:06πμ 
Hey thanks very much.
Zamaro 13 Ιουν, 2013 @ 11:04πμ 
a GTX680 is not nearly enough to run this type of game... No, to be serious, it's maybe a problem with optimus (the game may be running on the integrated graphic thingy)... Go check that through the NVidia configuration panel!
ThreeSon 13 Ιουν, 2013 @ 4:55μμ 
Αναρτήθηκε αρχικά από Zamaro (* ▪ ω ▪):
a GTX680 is not nearly enough to run this type of game... No, to be serious, it's maybe a problem with optimus (the game may be running on the integrated graphic thingy)... Go check that through the NVidia configuration panel!

I'm looking through the nVidia control panel, but I can't find anything regarding Optimus in either the 3D Program settings or the rest of the control panel. Can you tell me where I need to look to find it?
GAX-777-RUS 14 Ιουν, 2013 @ 12:12πμ 
Upgrade to DirectX and software and upgrade the video card driver
ThreeSon 14 Ιουν, 2013 @ 2:20πμ 
Αναρτήθηκε αρχικά από GAX-777-RUS:
Upgrade to DirectX and software and upgrade the video card driver

Everything is fully updated. I addressed the problem to nVidia long ago, but they have not responded and each new driver fails to fix the problem, including the latest one (320.18).
Zamaro 14 Ιουν, 2013 @ 2:40πμ 
Αναρτήθηκε αρχικά από ThreeSon:
Αναρτήθηκε αρχικά από Zamaro (* ▪ ω ▪):
a GTX680 is not nearly enough to run this type of game... No, to be serious, it's maybe a problem with optimus (the game may be running on the integrated graphic thingy)... Go check that through the NVidia configuration panel!

I'm looking through the nVidia control panel, but I can't find anything regarding Optimus in either the 3D Program settings or the rest of the control panel. Can you tell me where I need to look to find it?

I'm french, so the names I'm gonna give you in the control panel may be a bit different... So, first, you go in the 3D Program Settings, then, you click on the "program parameters" tab. Then, click "add", find your game in the steam folder (ares.exe). And finally check with what graphical processeur is running the game. If the game is running with the integrated chip, change it to the "processor NVIDIA high performances", or something like that... I had to do that in order to stop lags too.
ThreeSon 14 Ιουν, 2013 @ 3:30πμ 
Αναρτήθηκε αρχικά από Zamaro (* ▪ ω ▪):

I'm french, so the names I'm gonna give you in the control panel may be a bit different... So, first, you go in the 3D Program Settings, then, you click on the "program parameters" tab. Then, click "add", find your game in the steam folder (ares.exe). And finally check with what graphical processeur is running the game. If the game is running with the integrated chip, change it to the "processor NVIDIA high performances", or something like that... I had to do that in order to stop lags too.

Ok, I know the section you are talking about. However I do not have integrated graphics on my machine, or none that I know of anyway (ASUS P8Z77-I DELUXE and i3770K). When I select the ARES.exe in the 3D Settings tab, here are all of the options I have:

Ambient Occlusion
Anisotropic filtering
Antialiasing - FXAA
Antialiasing - Gamma correction
Antialiasing - Mode
Antialiasing - Setting
Antialiasing - Transparency
CUDA - GPUs
Maximum pre-rendered frames
Multi-display/mixed-GPU acceleration
Power management mode
Texture filtering - Anisotropic sample optimization
Texture filtering - Negative LOD bias
Texture filtering - Quality
Texture filtering - Trilinear optimization
Threaded optimization
Triple buffering
Vertical Sync

For CUDA - GPUs, the only option available is the 680 card, so I'm fairly certain that is not causing the problem.

Among the other options, I have tried forcing Vsync, Triple buffering, and Threaded optimization both on and off, as well as switching Power management from 'adaptive' to 'prefer maximum performance', and trying every available option for 'multi-display/mixed-GPU acceleration' and 'maximum pre-rendered frames'. None of the changes had any effect, and I can't imagine any of the other options would do anything.

Appreciate the help, though. Are there any other possibilities you can think of?
ThreeSon 14 Ιουν, 2013 @ 3:31πμ 
Αναρτήθηκε αρχικά από Librom:
I can try all out in the next few days. :)

Librom, were you able to get a chance to test this out yourself?
Sonic the zombie 15 Ιουν, 2013 @ 5:27πμ 
Change your default nvidia settings as follows:

Power management mode - maximuim performance

Multi-display/mixed-GPU acceleration - SIngle Display mode

Triple buffering - off / disabled

Vertical Sync - off / disabled

Texture filtering - High Quality


Also in windows power management / scheme options in control panel make sure the power managerment is on high performance not balanced or energy saver


And also install this http://www.microsoft.com/en-us/download/details.aspx?id=8109

Direct X runtime (Yes i know you have DX11 and 10 but the base direct X 9 runtime are still a seperate layer and required for many games still and the default DX 9 in win 7 is way out of date compared to that link above).
ThreeSon 15 Ιουν, 2013 @ 9:43πμ 
Αναρτήθηκε αρχικά από ɟnɔʞ ʇɥǝ !uʇǝɹuǝʇ~ ~:
Change your default nvidia settings as follows:

Power management mode - maximuim performance

Multi-display/mixed-GPU acceleration - SIngle Display mode

Triple buffering - off / disabled

Vertical Sync - off / disabled

Texture filtering - High Quality


Also in windows power management / scheme options in control panel make sure the power managerment is on high performance not balanced or energy saver


And also install this http://www.microsoft.com/en-us/download/details.aspx?id=8109

Direct X runtime (Yes i know you have DX11 and 10 but the base direct X 9 runtime are still a seperate layer and required for many games still and the default DX 9 in win 7 is way out of date compared to that link above).

Thanks for the suggestion. I set all the options as you listed, changed my power management to high performance, and installed the DirectX runtimes, but no change. The framerate chugs right from the opening logos.

For more details on this problem, check this post I made in the nVidia forums: https://forums.geforce.com/default/topic/523833/

(the low framerate only happens in fullscreen, or when alt-tabbing from windowed mode)
Derpacus 17 Ιουν, 2013 @ 11:01πμ 
EVA GTX 680 Superclocked, I5 3570k Overclocked to 4.6ghz and 16gb 1600mhz ddr3 ram. Problem for me is too many frames.
RiO 17 Ιουν, 2013 @ 3:23μμ 
Shot in the dark: Have you tried forcing adaptive vsync?

I ask because if the game is indeed rendering too many frames (as Mr. Derpacus is hinting at), it could overwhelm any vsync operation and cause continuous 'misses', leading to the crazy reduced frame rate.

Forcing adaptive vsync may cause the game to act more well-behaved as adaptive vsync was created exactly to combat mismatches between FPS and monitor refresh rate.

(If this is the case, then this whole problem would likely not be nVidia's fault, but the developer's; they would probably have failed to provide proper FPS capping.)
ThreeSon 17 Ιουν, 2013 @ 4:47μμ 
Αναρτήθηκε αρχικά από RiO:
Shot in the dark: Have you tried forcing adaptive vsync?

I ask because if the game is indeed rendering too many frames (as Mr. Derpacus is hinting at), it could overwhelm any vsync operation and cause continuous 'misses', leading to the crazy reduced frame rate.

Forcing adaptive vsync may cause the game to act more well-behaved as adaptive vsync was created exactly to combat mismatches between FPS and monitor refresh rate.

(If this is the case, then this whole problem would likely not be nVidia's fault, but the developer's; they would probably have failed to provide proper FPS capping.)

Interesting. I tried forcing adaptive sync and it did not improve the situation at all. However, just for the hell of it I gave adaptive-half refresh a try, and it actually improved the frame rate a little, though still not enough to really be playable. I'd say the framerate before was about 15 FPS, and with the adaptive-half refresh enabled it goes up to about 25 (doesn't feel like a full 30 to me, even though that is half my monitor's refresh of 60).

Does that info give you additional insight at all?
ThreeSon 17 Ιουν, 2013 @ 4:49μμ 
Αναρτήθηκε αρχικά από Mr. Derpacus:
EVA GTX 680 Superclocked, I5 3570k Overclocked to 4.6ghz and 16gb 1600mhz ddr3 ram. Problem for me is too many frames.

Could you clarify that? Are you saying you own ARES and do not have any framerate issues on your machine?
Εμφάνιση 1-15 από 29 σχόλια
< >
Ανά σελίδα: 15 30 50