RAGE > General Discussions > Topic Details
Sneaktastic Sep 14, 2013 @ 8:03am
Crashes On Start!?!?
Rage literally crashes the second I start the game and says it is not reponding.I have tried everything i can think of i disabled steam in game community, I have run as admin i have updated my drivers at least 20 times. My computer can run the game i just do not understand the crashes.

AMD A6-3400M APU with Radeon HD Graphics 1.4 Ghz
4gb RAM
64bit operating system

FYI I can run games like crysis 2 and bf3 and others of equal graphics level so that is not the issue and it wouldn't crash because of that so if anyone could help me that would be awesome

Showing 1-15 of 92 comments
< >
Prime Radiant Sep 14, 2013 @ 10:34am 
Same thing is happening to me, Crashes when it shows Bethesda
Morias the reject Sep 14, 2013 @ 10:35am 
Yep, same here, crash on the bethesda intro video
Ermin Lil Sep 14, 2013 @ 11:15am 
Taking the tick out of enable steam community and steam cloud sync worked here (in the game properties), tried the verify files - didn't work.
Sneaktastic Sep 14, 2013 @ 11:33am 
i do not know about anyone else but i had an amd card and getting the rage fix fixed it though so yea
mutiny21 Sep 14, 2013 @ 11:51am 
i used this and it worked great, it also made my game run better overall... http://steamcommunity.com/sharedfiles/filedetails/?id=122440311
tiagocosta_p90 Sep 14, 2013 @ 12:54pm 
same here i dont understand, my system is decent , core i7 950, 12gb ram , msi twyn frozr gtx770 4gb oc , and the os is win 8 pro , why the game is not working ? plz help
[BTDT] Retired Chief Sep 14, 2013 @ 2:54pm 
The game has worked fine for me through 14 hours of game play until today. Now it crashes on start up every time at the Bethesda intro video. Was there an update/patch recently that could be causeing this? It seems odd that the game has worked for all of us until now so, I don't think it's our PC's. I have a Core i7 Extreme edition and 2 GTX 295 in SLI. I've been running the game at 1920x1200 on max setting with no probelms at all until now.
Cybaerheavy Sep 14, 2013 @ 3:35pm 
the same here ,. i have played the game hundred of hour´s. but now it crashed. only the 64bit version works ,... after a while loading.
andreshoi Sep 14, 2013 @ 4:03pm 
Same problem here, Dont work anymore:(
64bit crashes after intro movie of the game:(
Why Why Why???
It`s not my pc because all games work except this one.
[BTDT] Retired Chief Sep 14, 2013 @ 4:04pm 
Originally posted by Ermin Lil:
Taking the tick out of enable steam community and steam cloud sync worked here (in the game properties), tried the verify files - didn't work.
This did the trick for me. Works again. Thanks!
Cybaerheavy Sep 14, 2013 @ 4:22pm 
jep,.. Thx it work´s fine now
Last edited by Cybaerheavy; Sep 14, 2013 @ 4:23pm
]F7C[ Kaibear [GER] Sep 14, 2013 @ 5:21pm 
same problem too but the mod-version runs well.
Cybaerheavy Sep 14, 2013 @ 5:31pm 
In Deutsch/German.

Ihr müsst in den eigenschaften von "Rage",
die >Steamcommunity im Spiel anzeigen< Deaktivieren. !!!
einfach nur das Häckchen wegmachen danach läufts wieder.
LEGO games FAIL Sep 14, 2013 @ 8:10pm 
Crashes on start for me too. Locks down as the game starts.
I have tried with or without the RAGE DVD Disc in.
I have tried both in 32 bit and 64 bit.
I have tried lowering all the settings.
I have tried going to new game or `continue` game; but my existing saves usually appear to have disappeared.
Nothing altered on the PC side.

WHAT
IS
GOING
ON?
LEGO games FAIL Sep 14, 2013 @ 8:13pm 
I seem to remember they did this a while ago. Is it STEAM trying to mess with us to spend more money?
Showing 1-15 of 92 comments
< >
Per page: 15 30 50
Date Posted: Sep 14, 2013 @ 8:03am
Posts: 92