Dr. Pepper Jul 22, 2013 @ 8:28am
Game keeps Locking up
Everytime I start the game I get to the main menu.... After 5 seconds the game will Lockup/Freeze SystemSpects (Intel Core i5 750@4.1GHz) (eVGA GeForce GTX TITAN) (10gig DDR3 ram) I can Run the game I know I can with this.. But It keeps freezeing
Showing 1-10 of 10 comments
< >
Stu Jul 23, 2013 @ 1:24am 
Make sure eye folder or at least eye.exe is in the trusted list of your antivirus software if you have one.

Have you ever been able to plys or at least to create a character?

What is your OS?

Do you have any software running in background: disk defragmenter or such software?
Dr. Pepper Jul 23, 2013 @ 3:00am 
Originally posted by Stu:
What is your OS?

Windows 7

JackLaVaporiera Jul 23, 2013 @ 5:24am 
Here it's running like a gem on a 690, do you have some reports in the Winows Event Viewer logs ? Maybe they could help a bit to understand what's going on ...
Stu Jul 24, 2013 @ 1:22am 
And concerning the OS is it the 32 or 64 bits version?
Dr. Pepper Jul 24, 2013 @ 7:43am 
Originally posted by Stu:
And concerning the OS is it the 32 or 64 bits version?

64Bit
Dr. Pepper Jul 24, 2013 @ 7:45am 
Originally posted by Stu:
And concerning the OS is it the 32 or 64 bits version?

I've gotten the game to run.... Buuuuuuuuuut only in windowed mode. If It's in full screen it will freeze/lockup
JackLaVaporiera Jul 24, 2013 @ 8:10am 
It definitely sounds like some GFX setting messed up, try playing a bit with those, it should run pretty well even in fullscreen.. it's even worth a shot disabling desktop composition and visual themes for the exe, never knows...also, didn't you find any eye.exe related log in the event viewer ?
Stu Jul 25, 2013 @ 1:39am 
Yes, I assume it would be a conflict with something related to software,driver or OS. Not really easy to determine it precisely.

It it runs fine in windowed, I would suggest you to add -noborder in the launch option. With this option the windowed mode looks the same as the fullscreen mode.
Launch option can be set by right clicking on EYE through the Steam interface. Choose properties and then set launch options.

Also, what is your screen resolution?
Dr. Pepper Jul 25, 2013 @ 7:47am 
Originally posted by Stu:
Yes, I assume it would be a conflict with something related to software,driver or OS. Not really easy to determine it precisely.

It it runs fine in windowed, I would suggest you to add -noborder in the launch option. With this option the windowed mode looks the same as the fullscreen mode.
Launch option can be set by right clicking on EYE through the Steam interface. Choose properties and then set launch options.

Also, what is your screen resolution?

1920x1080
JackLaVaporiera Jul 25, 2013 @ 9:19am 
Originally posted by Dr. Pepper:
1920x1080
Still wondering what's inside the eror reporting logs.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jul 22, 2013 @ 8:28am
Posts: 10