Smeggman Jul 17, 2013 @ 1:45pm
Just started the game, can't even play it
So I just booted up the game to play with my friend, as soon as I connected to his server, I would spawn in, my weapon would appear on my screen, and a tutorial message would pop up. I exited out of the message and tried to advance. After around 5 seconds of walking forward, I would basically teleport back to where I started, my character would pull his weapon out, and the tutorial message popped up, as if I spawned in again. This same thing happened over and over again, even if I didn't move. My friend tried to move to a new area to fix it, but the same thing would happen over and over. I tried going on single player but nothing changed. Is this just the game being unpolished or is there some kind of fix I'm missing?
Showing 1-7 of 7 comments
< >
Stu Jul 18, 2013 @ 6:18am 
First I would suggest you to verify the integrity of the game: through Steam right click on the game and choose properties. Under the Local Files tab choose verify integrity of game cache.

If you still get the issue after that. Go to the folder: SteamApps\common\EYE\EYE\resource\vgui\save
Select all files and directories except save_french.txt and save_english.txt and move them (not only copy, really move them) to the folder My Documents/streumon/eye/save.

Now it should work. But it’s odd this issue appears on a first time play. Could you confirm you have never run the game before (event for 1 minute before)?
Could you also provide me with more information about your computer OS (which windows, 32/64bits, in which language)?

Thanks.
Markh Marchiori Jul 18, 2013 @ 2:30pm 
Ever tried completing the tutorial?
Smeggman Jul 18, 2013 @ 4:11pm 
I did complete the tutorial with my friend running through all of the sections, yes. I'll try verifying the integrity and see if that works. Thanks.
Smeggman Jul 18, 2013 @ 10:37pm 
I run on 64 bit, the verifying integrity didn't work, though
Kesta Jul 20, 2013 @ 12:27am 
I had a similar problem. My save files were read-only in the My Documents / Streumon directory. Check this.
Stu Jul 22, 2013 @ 7:08am 
Did you try to move the saved games?

You can also try to run the game as administrator to see if it helps. Go To your steam\SteamApps\common\EYE folder.

Right click on EYE.exe and choose properties. Under the compatibility tab check run as administrator and validate.
Tsubuyak¡ Jul 22, 2013 @ 9:40pm 
ohhhh.... sombody got hacked. u can re-instal

.... um k idk what happened i had typed a short book worth of info here and it didnt save....

well ill hit the big points again... find E.Y.E. folder then delete game on steam and manualy delete anything left over.-- reinstall.

have a friend kill u at start if not already done.

dont use any trainers or cheat engine scripts... dont even attach CE to game.

if still fks up create new char or fk around in the options menu as much as possible till u eventualy hit right thing.(sounds stuped but can fix 50% every gamers system based problems)

of nothing works try it in reverse... use cheat engin to ♥♥♥♥ with ur char and world.
use cheats to move lvls(note cheats only disable things while u have cheats enabled(exp/achievments/extr)). try simple game fixes like running game from folder without steam.

i have some pritty big dumbass errors in my game that cutoff huge parts of the game wrold and dont stop campian progretion. these errors appear unfixable and when i verify steam cache it downloads cupple files everytime even when checked in sequince without ever launching game.
Last edited by Tsubuyak¡; Jul 22, 2013 @ 10:05pm
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jul 17, 2013 @ 1:45pm
Posts: 7