JeanLukeNukem Mar 26, 2013 @ 4:04am
Game crashes?
Ii have had eye for a few days now and it had been working great until recently. now it just crashes when i start it up. anyone else have this issue?
Last edited by JeanLukeNukem; Mar 26, 2013 @ 4:04am
Showing 1-13 of 13 comments
< >
Stu Mar 27, 2013 @ 3:11am 
Please try the following.
Go to the folder steam\SteamApps\common\eye\EYE\resource\vgui\save
Find YourAvatarName.txt (where YourAvatarName is the actual name of your avatar) and edit it with notepad.
I think the file might be empty. So fill it with the following text: PlayerName= YourAvatarName;m_iMyLevel=1;
Once again use your actual avatar name instead of YourAvatarName.
Save the file and run the game I assume it should work.

IT might be due to a corrupted file; so it could be due to a crash or something like that. But you shouldn’t have lost any of your progress.

If it still doesn’t work could you tell me more, so do you use any antivirus and which one? Since it was working, have you change your monitor?
Shaved Bear that hates people Mar 27, 2013 @ 6:01pm 
yeah, had that issue too. i think it was a corrupt file and deleted my character by finding the file and deleting it. happened to me twice on two characters i belive. and then one day it just decided to stop corrupting things (maybe validate your files?)
anyway, if its corrupt and the above comment doesn't work, just... keep a backup of your next character kicking around. annoying to track down the file and re-copy the new character each time you exit the game, but depending on how you see it, it could be worth it.
JeanLukeNukem Mar 28, 2013 @ 7:47am 
i did what was said and still nothing works :( it goes to the initial loading screen right before the main menu and just stops working. it says something like windows has detected a problem
JeanLukeNukem Mar 28, 2013 @ 7:50am 
i also have windows 8 if that would effect anything
Stu Mar 29, 2013 @ 5:50am 
Windows 8 shouldn’t be an issue, as it was working before. But I have to investigate a bit more to confirm. Any way you can try to run the game as administrator to see if it changes anything.

First when you validated the files through the Steam interface, did it report any files corrupted?

Secondly, do you use any antivirus and which one. If you do, please be sure eye.exe or/and the entire eye folder are in the exclusion/trusted list depending on the software you use. Also, be sure the game isn’t run in a sandbox mode from your antivirus, if it gets one.

Finally, try the following: go to your save folder (still steam\SteamApps\common\eye\EYE\resource\vgui\save). Make a backup of all the files in another place. Then remove all files except avatarlist.txt, save_french.txt, save_english.txt
Edit avatartlist.txt and remove any entry in it.
Then try to run the game. If it works, it might unfortunately mean that your save have been completely corrupted. You can try to find a backup in the backup folder within the save folder. Do you encounter any crash (from the game or Windows) the last time you successfully ran the game?
JeanLukeNukem Mar 29, 2013 @ 1:25pm 
it had 7 files corrupted which steam immediatly fixed. i use cpnstant guard as a security system has E.Y.E. listed as trusted, i will try your final piece of advice A.S.A.P. and get back to you soon
Wottan Jun 16, 2013 @ 10:32am 
Worked for me, thank yo for the solution
JeanLukeNukem Jul 7, 2013 @ 9:21pm 
absolutely nothing has worked, even after searching for different solutions and re-installing the game several times
Stu Jul 10, 2013 @ 9:10am 
Please try the following, go to your myDocuments folder, backup and then delete the streumon directory.

Go to Steam\SteamApps\common\EYE\EYE\resource\vgui\save
Backup the content and delete everything in the save folder except avatarlist.txt, save_english.txt, save_french.txt

Open with notepad avatarlist.txt and delete the content of this file.

Save the file and run the game.

It will delete all your saved characters and will allow us to determine if the issue is related to the saves.
JeanLukeNukem Jul 10, 2013 @ 10:41am 
still nothing :/
Stu Jul 11, 2013 @ 1:57am 
Ok, the good news is the issue is not related with your saves. The bad news is we have to figure what is happening.

Right click on E.Y.E in you Steam library, choose properties and then Set Launch Options add the following commands: –dxlevel 90 –w 1920 –h 1080

I wrote 1920 and 1080 assuming you have a HD monitor. But if you don’t, try to replace these values by the actual width (w) and height (h) of your native resolution.
Karl Pilkington Jun 22 @ 10:44am 
i am having the same problem and i cant fix it i did everything above but no dice. i don't know if this thread is still looked at but it would be nice to have some feedback on this
Showing 1-13 of 13 comments
< >
Per page: 15 30 50