chrisarn89 Aug 11, 2014 @ 6:33am
Problems Running the Doom games in windows 8.1
Hey,

when i start all the old Doom games im coming to the point where the game actually should start, and the screen gets black, and i have to exit the game.. tryed many times now :(

Someone have a clue?
Showing 1-4 of 4 comments
< >
Cool Raptor Aug 15, 2014 @ 8:26pm 
Is it where you start up the game and when the HUD starts up, its black? Because if it is, thats happening to me too.
chrisarn89 Aug 16, 2014 @ 7:59am 
yeah it is, i figured out that if you push ALT+TAB some times fast, then it works great xD
Cool Raptor Aug 16, 2014 @ 8:00am 
I found out how, its crazy....you have to go into notepad and change some true stuff to false, and I run it perfectly on windows 8.
Cool Raptor Aug 16, 2014 @ 8:02am 
Run it in compatibility mode for Windows 95

Then you have to edit both the doom2.cfg and Doom2m.cfg files to change this:

fullscreen=false

Then look down a little further and change this:

waitonerror=false

Now find Dosbox.cfg and change waitonerror to false as well.


BOTH files have these settings and BOTH files must be changed AND be the same.

If those dont work do this too:

fulldouble=false

in both doom2.cfg and doom2m.cfg.


Now when the game starts, to use fullscreen just hit Alt+Enter.

This is only for Doom II. I have not yet messed around with any other flavors of Doom on W8.

Enjoy!
Showing 1-4 of 4 comments
< >
Per page: 15 30 50