DOOM 3 > 一般討論 > 主題細節
Lafragle 2013 年 08 月 3 日 @ 下午 1 時 15 分
Unplayable glitch doom 3 reg with silkmod
i just tried to setup some mods and did it properly, i load up a new game and i get what is shown in this screenshot, any help? http://steamcommunity.com/sharedfiles/filedetails/?id=166396247
顯示 1-3,共 3 則回應
< >
Sargent Hans 2014 年 01 月 10 日 @ 上午 9 時 42 分 
Do you run on Nvidia or AMD?
Doomsdayman 2014 年 01 月 13 日 @ 下午 2 時 41 分 
I have the same glitch. I got AMD, I already turned off CCC.
Lymanity 2014 年 02 月 3 日 @ 上午 8 時 30 分 
This happened to me too. I actually got a response the other day to a pic I posted that gave some advice that I haven't tried yet. Though, please let us know if it works for you.
http://steamcommunity.com/sharedfiles/filedetails/?id=169905900
Meep:
"I realize this is old, but I had so many problems with Catalyst Control Center running Sikkmod it's unreal. If you're interested in trying it again: Get RadeonPro. Add DOOM 3 executable. Boost settings as needed, though there may be slowdown with overriding Antialiasing settings. The biggest thing to having it run correctly is to disable Catalyst AI through RP. Ugh, next graphics card will definitely be nvidia."
最後修改者:Lymanity; 2014 年 02 月 3 日 @ 上午 8 時 31 分
顯示 1-3,共 3 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 08 月 3 日 @ 下午 1 時 15 分
回覆: 3