DOOM 3 > Discusiones generales > Detalles del tema
Lafragle 3 de ago. 2013 a las 13:15
Unplayable glitch doom 3 reg with silkmod
i just tried to setup some mods and did it properly, i load up a new game and i get what is shown in this screenshot, any help?
Mostrando 1-3 de 3 comentarios
< >
Kolgar the Great 10 de ene. 2014 a las 9:42 
Do you run on Nvidia or AMD?
Doomsdayman 13 de ene. 2014 a las 14:41 
I have the same glitch. I got AMD, I already turned off CCC.
Lymanity 3 de feb. 2014 a las 8:30 
This happened to me too. I actually got a response the other day to a pic I posted that gave some advice that I haven't tried yet. Though, please let us know if it works for you.
"I realize this is old, but I had so many problems with Catalyst Control Center running Sikkmod it's unreal. If you're interested in trying it again: Get RadeonPro. Add DOOM 3 executable. Boost settings as needed, though there may be slowdown with overriding Antialiasing settings. The biggest thing to having it run correctly is to disable Catalyst AI through RP. Ugh, next graphics card will definitely be nvidia."
Última edición por Lymanity; 3 de feb. 2014 a las 8:31
Mostrando 1-3 de 3 comentarios
< >
Por página: 15 30 50
Publicado el: 3 de ago. 2013 a las 13:15
Mensajes: 3