DOOM 3 > 일반 토론 > 제목 정보
Lafragle 2013년 8월 3일 오후 1시 15분
Unplayable glitch doom 3 reg with silkmod
i just tried to setup some mods and did it properly, i load up a new game and i get what is shown in this screenshot, any help? http://steamcommunity.com/sharedfiles/filedetails/?id=166396247
3개 중 1-3 표시중
< >
Kolgar the Great 2014년 1월 10일 오전 9시 42분 
Do you run on Nvidia or AMD?
Doomsdayman 2014년 1월 13일 오후 2시 41분 
I have the same glitch. I got AMD, I already turned off CCC.
Lymanity 2014년 2월 3일 오전 8시 30분 
This happened to me too. I actually got a response the other day to a pic I posted that gave some advice that I haven't tried yet. Though, please let us know if it works for you.
http://steamcommunity.com/sharedfiles/filedetails/?id=169905900
Meep:
"I realize this is old, but I had so many problems with Catalyst Control Center running Sikkmod it's unreal. If you're interested in trying it again: Get RadeonPro. Add DOOM 3 executable. Boost settings as needed, though there may be slowdown with overriding Antialiasing settings. The biggest thing to having it run correctly is to disable Catalyst AI through RP. Ugh, next graphics card will definitely be nvidia."
Lymanity님이 마지막으로 수정; 2014년 2월 3일 오전 8시 31분
3개 중 1-3 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 8월 3일 오후 1시 15분
게시글: 3