DOOM 3 > 一般的な話題 > トピックの詳細
Lafragle 2013年8月3日 13時15分
Unplayable glitch doom 3 reg with silkmod
i just tried to setup some mods and did it properly, i load up a new game and i get what is shown in this screenshot, any help? http://steamcommunity.com/sharedfiles/filedetails/?id=166396247
1-3 / 3 のコメントを表示
< >
DragonKiller83 1月10日 9時42分 
Do you run on Nvidia or AMD?
Doomsdayman 1月13日 14時41分 
I have the same glitch. I got AMD, I already turned off CCC.
Lymanity 2月3日 8時30分 
This happened to me too. I actually got a response the other day to a pic I posted that gave some advice that I haven't tried yet. Though, please let us know if it works for you.
http://steamcommunity.com/sharedfiles/filedetails/?id=169905900
Meep:
"I realize this is old, but I had so many problems with Catalyst Control Center running Sikkmod it's unreal. If you're interested in trying it again: Get RadeonPro. Add DOOM 3 executable. Boost settings as needed, though there may be slowdown with overriding Antialiasing settings. The biggest thing to having it run correctly is to disable Catalyst AI through RP. Ugh, next graphics card will definitely be nvidia."
最近の変更はLymanityが行いました; 2月3日 8時31分
1-3 / 3 のコメントを表示
< >
ページ毎: 15 30 50