DOOM 3 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Lafragle 3 Αυγ, 2013 @ 1:15μμ
Unplayable glitch doom 3 reg with silkmod
i just tried to setup some mods and did it properly, i load up a new game and i get what is shown in this screenshot, any help? http://steamcommunity.com/sharedfiles/filedetails/?id=166396247
Εμφάνιση 1-3 από 3 σχόλια
< >
Kolgar the Great 10 Ιαν, 2014 @ 9:42πμ 
Do you run on Nvidia or AMD?
Doomsdayman 13 Ιαν, 2014 @ 2:41μμ 
I have the same glitch. I got AMD, I already turned off CCC.
Lymanity 3 Φεβ, 2014 @ 8:30πμ 
This happened to me too. I actually got a response the other day to a pic I posted that gave some advice that I haven't tried yet. Though, please let us know if it works for you.
http://steamcommunity.com/sharedfiles/filedetails/?id=169905900
Meep:
"I realize this is old, but I had so many problems with Catalyst Control Center running Sikkmod it's unreal. If you're interested in trying it again: Get RadeonPro. Add DOOM 3 executable. Boost settings as needed, though there may be slowdown with overriding Antialiasing settings. The biggest thing to having it run correctly is to disable Catalyst AI through RP. Ugh, next graphics card will definitely be nvidia."
Τελευταία επεξεργασία από Lymanity; 3 Φεβ, 2014 @ 8:31πμ
Εμφάνιση 1-3 από 3 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 3 Αυγ, 2013 @ 1:15μμ
Αναρτήσεις: 3