DOOM 3 > Discussões gerais > Detalhes do tópico
lafragle 3/ago/2013 às 13:15
Unplayable glitch doom 3 reg with silkmod
i just tried to setup some mods and did it properly, i load up a new game and i get what is shown in this screenshot, any help?
< >
Exibindo comentários 13 de 3
KobraKira 10/jan/2014 às 9:42 
Do you run on Nvidia or AMD?
Doomsdayman 13/jan/2014 às 14:41 
I have the same glitch. I got AMD, I already turned off CCC.
Lymanity 3/fev/2014 às 8:30 
This happened to me too. I actually got a response the other day to a pic I posted that gave some advice that I haven't tried yet. Though, please let us know if it works for you.
"I realize this is old, but I had so many problems with Catalyst Control Center running Sikkmod it's unreal. If you're interested in trying it again: Get RadeonPro. Add DOOM 3 executable. Boost settings as needed, though there may be slowdown with overriding Antialiasing settings. The biggest thing to having it run correctly is to disable Catalyst AI through RP. Ugh, next graphics card will definitely be nvidia."
Última edição por Lymanity; 3/fev/2014 às 8:31
< >
Exibindo comentários 13 de 3
Por página: 15 30 50

DOOM 3 > Discussões gerais > Detalhes do tópico
Publicado em: 3/ago/2013 às 13:15
Mensagens: 3