DOOM 3 > General Discussions > Topic Details
Lafragle Aug 3, 2013 @ 1:15pm
Unplayable glitch doom 3 reg with silkmod
i just tried to setup some mods and did it properly, i load up a new game and i get what is shown in this screenshot, any help? http://steamcommunity.com/sharedfiles/filedetails/?id=166396247
Showing 1-4 of 4 comments
< >
Trivial Riddler Jan 10 @ 9:42am 
Do you run on Nvidia or AMD?
Doomsdayman Jan 13 @ 2:41pm 
I have the same glitch. I got AMD, I already turned off CCC.
Lymanity Feb 3 @ 8:30am 
This happened to me too. I actually got a response the other day to a pic I posted that gave some advice that I haven't tried yet. Though, please let us know if it works for you.
http://steamcommunity.com/sharedfiles/filedetails/?id=169905900
Meep:
"I realize this is old, but I had so many problems with Catalyst Control Center running Sikkmod it's unreal. If you're interested in trying it again: Get RadeonPro. Add DOOM 3 executable. Boost settings as needed, though there may be slowdown with overriding Antialiasing settings. The biggest thing to having it run correctly is to disable Catalyst AI through RP. Ugh, next graphics card will definitely be nvidia."
quake4ever2007 Feb 12 @ 12:32pm 
AMD may have a Doom 3 profile built into ccc that conflicts with sikkmod simply renaming the shortcut from Doom 3 to Doom3 "removed the space" should fix the problem . No need to disable CCC EDIT: If you have a screen in screen glitch in Doom 3 with sikkmod go to "color grading settings" in sikkmod settings and lower LUT number between 1~3 any higher will result in a screen in screen glitch. SSAO does not work perfectly either.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50