DOOM 3 > Discussões Gerais > Detalhes do tópico
♫ Rainbow Dash ♫ 29 Jul, 2013 às 16:53
Doom 3 not running properly. Help please!
This game has been running fine on my computer all this time up until last night when I started having some problems. The framerate is horrible, even in the menu, and in multiplayer, I don't even get one frame per second.

Also, Quake 3 started to ♥♥♥♥ up around the same time. I wonder if it is related to this.

Can anyone help?
A mostrar 1-8 de 8 comentários
< >
2jkaz 30 Jul, 2013 às 7:50 
...looks like something broke your OpenGL
♫ Rainbow Dash ♫ 1 Ago, 2013 às 20:36 
Originalmente postado por 2jkaz:
...looks like something broke your OpenGL

Anything I can do to fix that?
PunkGuy95 1 Ago, 2013 às 21:14 
I think he was joking. but im having a problem where if i try and run doom 3 after i click on the play button steam crashes help?
2jkaz 3 Ago, 2013 às 16:51 
Originalmente postado por PunkGuy95:
I think he was joking. but im having a problem where if i try and run doom 3 after i click on the play button steam crashes help?:whistle:
i'm not joking i have the same problem with my laptop i have acer ferrari one amd athlon x2 1.2GHz 4g ram 120gb ssd and ati radeon HD3200 and external amilo booster-ati mobility radeon HD3870 ..before i instaled my amilo booster i was on latest ati driver for HD3200 and doom was working properly no problem with opengl but when i conected my external card HD3870 and instaled older driver to get it work with my laptop that driver completely broke my opengl or it didnt istaled properly i tested it with Open gl extension viewer 4.1 and it shows only opengl 1.1 installed by microsoft which is standard and very slow but when are instaled latest drivers from amd for the card opengl should be in version open gl 3.. or 4.3
...not sure if that is his problem too but if he has same problem with quakke3 that sounds to me like good chance there is something wrong with opengl - both games run on it ...i would try reinstal drivers and check open gl with open gl extension viewer... but well it could be anything - virus maybe?
2jkaz 9 Ago, 2013 às 16:51 
i'm back on latest driver from ati and opengl now shows version opengl 3.3 for both ati HD cards and doom runs nice without problem but only for few minutes then HD 3870 display driver crashes shortly after launching doom looks like fan is not kicking in and some weird noise comes from card ;o( not sure what is wrong now
Killers300 26 Ago, 2013 às 20:27 
Delete system32
♫ Rainbow Dash ♫ 27 Ago, 2013 às 14:22 
Originalmente postado por Killers300:
Delete system32
This made me laugh!
Spizy Chicken 1 Set, 2013 às 4:35 
What OS are you running it on?
A mostrar 1-8 de 8 comentários
< >
Por página: 15 30 50
Postado a: 29 Jul, 2013 às 16:53
Comentários: 8