DOOM 3 > Discusiones generales > Detalles del tema
Eezak 7 de Feb, 2013 a las 13:53
Doom 3 always has to "sync" every time I start up Steam...even if I haven't played Doom for weeks
My topic says it all. Everytime I start up Steam on my Win7 64-bit machine Doom 3 always says "Synching" and sometimes it takes several minutes before the Doom 3 sync ends and I can actually launch a game on Steam. This happens even if I haven't played Doom3 for weeks!

Anyone else have this same problem? Any known cure? I should mention this is the old original version of Doom 3 not the recent "improved" edition that needs syncing every time I start up Steam.
Mostrando 1-4 de 4 comentarios
< >
Major Havoc 9 de Feb, 2013 a las 21:43 
I have the same problem and have submitted a bug report. But it could take up to four weeks before I recieve a reply or an update becomes available.
Eezak 9 de Feb, 2013 a las 21:49 
I went into the Properties for Doom 3 and turned off both "Update automatically" and "Synch up with the Steam Cloud" and I think that did it (but not sure if both have to be unselected or maybe just the second one ("Synch up...).
[ScrN]PooSH 10 de Feb, 2013 a las 13:54 
Since D3 is put back to steam, it supports Steam Cloud and uploads all your savegames, including autosaves (~10MB each). Turn off Steam Cloud Sync in game properties.
☣MG☣The Winter Soldier™ 20 de Feb a las 3:08 
I'm having the same problem to unfortunately...
Mostrando 1-4 de 4 comentarios
< >
Por página: 15 30 50