DOOM 3 > 一般討論 > 主題細節
Dellicious 2012 年 12 月 30 日 @ 下午 6 時 32 分
Resolutions above 1600x1200?
I use 1920x1080 for all games, however, Doom 3 seems to only let me select 4:3 resolutions up to 1600x1200, is there a way to get it in widescreen at my native resolution?

Thx x
顯示 1-15,共 28 則回應
< >
Jester 2012 年 12 月 30 日 @ 下午 7 時 01 分 
Just create an autoexec.cfg, it's much easier than editing DoomConfig.cfg because your settings will always stay.


C:\Program Files (x86)\Steam\steamapps\common\doom 3\base

Create an autoexec.cfg

Copy this into the autoexec.cfg:
seta r_mode -1
seta r_aspectRatio 1 (0 = 4:3, 1 = 16:9, 2 = 16:10)
seta r_customHeight 768 (Your screen height)
seta r_customWidth 1360 (Your screen width)
com_allowconsole 1

And DONE. Simple as that.
Dellicious 2012 年 12 月 30 日 @ 下午 7 時 23 分 
Wow thanks a lot :)
Nemesis 2012 年 12 月 30 日 @ 下午 9 時 45 分 
Thanks dude! My game looks better.
Nemesis 2013 年 01 月 1 日 @ 下午 8 時 37 分 
For some reason now, I tried to change my resoultion to 1920 by 1080 and my game keeps crashing too the point where i have to restart my PC. I am just reinstalling it and hoping that works
TheWalkingPenis 2013 年 01 月 2 日 @ 下午 2 時 15 分 
thats it, work as panned.
Nemesis 2013 年 01 月 2 日 @ 下午 2 時 50 分 
My game works now, after i reinstalled it.
Klobbershank 2013 年 01 月 10 日 @ 下午 6 時 02 分 
Forgive my noobishness, but how do I go about creating an autoexec.cfg file?
Nemesis 2013 年 01 月 10 日 @ 下午 6 時 42 分 
Your make a txt file called "autoexec.cfg" and when you put the .cfg at the end it will ask you do you want to change this hit yes. Then put the stuff into that file and you should be good. But put it into the base folder if im not mistaken
Pvt Jkr 88 2013 年 01 月 10 日 @ 下午 7 時 09 分 
Wish I read this before I trawled through the internet trying to find out how to get widescreen. Took me hours! This method works flawlessly.
Klobbershank 2013 年 01 月 10 日 @ 下午 9 時 41 分 
Hmm. This still doesn't work for me, but I'm probably doing something wrong. I'm creating a standard text document, but when I rename it with ".cfg" at the end it doesn't ask for any kind of confirmation and remains a text document. Could this be the problem?
Major Havoc 2013 年 01 月 10 日 @ 下午 11 時 57 分 
I'm thinking that the cfg file creation tip only works with Windows XP.
Klobbershank 2013 年 01 月 11 日 @ 上午 11 時 19 分 
That would explain it, I'm on Windows 7. Thanks anyway.
Pvt Jkr 88 2013 年 01 月 11 日 @ 上午 11 時 38 分 
No it works with win 7 I did it with mine. Are you doing it with notepad? Just copy the settings into a new notepad document and save it as autoexec.cfg. It will def work.
Major Havoc 2013 年 01 月 11 日 @ 下午 1 時 35 分 
Thanks for the tip, it is hard to forget all the tips I learned with XP. :p
truevalor 2013 年 01 月 21 日 @ 上午 7 時 43 分 
Thank you, this worked. I'm running windows 7 with an AMD 7870.
顯示 1-15,共 28 則回應
< >
每頁: 15 30 50