DOOM 3 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
☢Scully091™🐺 30 Δεκ, 2012 @ 2:14μμ
CD key
where do you find CD key for doom 3? i bought it from steam store
Εμφάνιση 1-15 από 17 σχόλια
< >
Tikatee 30 Δεκ, 2012 @ 2:31μμ 
HAHA, same here.
Iontxo 30 Δεκ, 2012 @ 2:40μμ 
Right click with the mouse on Doom 3 (in steam library).
There´s a option which says "See CD Key" or something similar. ;)
۞H۞V۞4۞L۞E۞Ñ 30 Δεκ, 2012 @ 3:10μμ 
It is asking me for RoE key? Just bought the game from steam store..
Tikatee 30 Δεκ, 2012 @ 3:17μμ 
I found the key but seems I don't need it as it loaded for me this time NP.
MajorTom 30 Δεκ, 2012 @ 4:41μμ 
It seems that the keys load automatically, once downloaded. But it aqparently requires both keys, so you have to finish downloading both D3 and RoE, before it will accept the keys. At least, that how it happened for me.
Jester131 30 Δεκ, 2012 @ 7:03μμ 
it was strange, first started doom 3 and it wanted the key. Then I started RoE, no problem whatsoever and after that Doom 3 worked as well without any key-request.
G-Arcane 31 Δεκ, 2012 @ 8:32πμ 
whats a "RoE"
craigary12 31 Δεκ, 2012 @ 10:56πμ 
WHAT IS ROE
craigary12 31 Δεκ, 2012 @ 10:59πμ 
even after i typed in both game keys... it still told me that they were invalid
SittingDuck 31 Δεκ, 2012 @ 11:20πμ 
ROE == Resurrection of Evil

It already had my Doom 3 key typed in, I had to type in the ROE key too. Then I was able to run Doom 3.
Τελευταία επεξεργασία από SittingDuck; 31 Δεκ, 2012 @ 11:21πμ
G-Arcane 1 Ιαν, 2013 @ 6:22πμ 
after I ran both Doom 3 and Resurrection, it auto-entered the keys and I got to the main menu.
Creeperkiller564 1 Ιαν, 2013 @ 9:30πμ 
it auto entered my cd key and it says its invalid and it also is asking me for a ROE key i only have the resurrection dlc and i havent evem gotten to play the game!
IDEL:THE RAGE 14 Οκτ, 2013 @ 8:33μμ 
im getting asked for the RoE cdkey but the thing is I DON'T OWN IT, I didn't buy it i just askes for it]
A Wonder and a Wild Desire 25 Οκτ, 2013 @ 8:16μμ 
Mine is completely borked. I can go and right click the title to see the CD keys, but I just get "Requesting key..." every time. I even waited for a couple of hours for the keys to come up but they never did. I have started both games and it still does not work and neither of them will allow me past the CD key entry box. The perplexing thing is that I have played Doom 3 before and I don't really remember having this much trouble, or any trouble at all for that matter. This is a relatively old thread, but any help would be appreciated.

tl;dr Nobody seems to have the exact same problem as me and everywhere I go says "oh, it'll be fine if you just start RoE".
( ͡° ͜ʖ ͡°) 26 Οκτ, 2013 @ 12:35μμ 
You have to allow Doom3 to connect to internet.
Εμφάνιση 1-15 από 17 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 30 Δεκ, 2012 @ 2:14μμ
Αναρτήσεις: 17