DOOM 3 > Általános témák > Téma részletei
Kraid 2013. márc. 14. @ de. 3:51
i need help with the resolution and wide screen please!
I been trying to change the game resulotion for an hour now, ive tried changing it ingame and changing the .cfg files but nothing happens,i changed this file and the image only squashes and dosnt go widescreen or change resolution, any ideas why this happens?
im really sick of this
13/3 megjegyzés mutatása
< >
i of the t1ger 2013. márc. 22. @ du. 2:16 
you can't in the original one as far as I know.
But if you use perfected doom (mod), you can customize your resolution.
W00fah 2013. márc. 24. @ du. 12:53 
http://www.widescreengaming.net/wiki/Doom_3 This works. Im playing my Doom 3 (non BFG) at 1920x1080. Runs perfect.
NightOwl 2013. márc. 31. @ du. 9:00 
First, you have to change the preset mode to -1 to cancel any preset resolution settings. Look for the seta r_mode "x" command in your DoomConfig.cfg file and change its value to -1. It should end up looking like this:

seta r_mode "-1"

Next, type in the desired vertical and horizontal resolutions. For example:

seta r_customHeight "1080"
seta r_customWidth "1920"

Finally, depending on the aspect ratio of your monitor, add one of the following commands to your DoomConfig.cfg file:

seta r_aspectRatio "1" for 16:9 resolutions
seta r_aspectRatio "2" for 16:10 resolutions
seta r_aspectRatio "0" for 4:3 resolutions

You can also type the last command into the console while playing the game. This way, you will be able to see which aspect ratio looks best for your monitor. Choose between 0, 1 and 2 to view the different aspect ratios. This is what will help with the image stretching problem.
Legutóbb szerkesztette: NightOwl; 2013. márc. 31. @ du. 9:02
13/3 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. márc. 14. @ de. 3:51
Hozzászólások: 3