DOOM 3 > Discusiones generales > Detalles del tema
Annah 19 de feb. 2014 a las 23:15
screen size resolution stuck to minimum
Ive got a good graphics card...new computer....this PC should run Doom3 on ultra settings all the way....and it does except for the screen resolution.

I set it to a high resolution and then apply. Then I exit the game and restart it. When I restart it, it sets back to the minimum resolution. It's driving me crazy.

Any ideas or suggestions
Mostrando 1-7 de 7 comentarios
< >
DarkSoul520 20 de feb. 2014 a las 8:45 
I'm having the same problem so any kind of help would be appreciated.
Twario 20 de feb. 2014 a las 10:27 
Have you tried manually setting it via the config file? Try the fix on this page: http://www.wsgf.org/dr/doom-3
see if that does anything.
Annah 24 de feb. 2014 a las 0:42 
yeah i tried that. I even googled the heck out of my options. I just gave up on it and played it on default settings. Kinda sucked but it was a good game to runthrough
ᎶᎥxxᎬᏒ 2 de mar. 2014 a las 1:41 
YOU HAVE TO HAVE AN AUTO EXEC FILE WITH THE RES INIT.
[iG]IceMan 8 de mar. 2014 a las 6:57 
http://www.youtube.com/watch?v=m8MsbasgAgE

Theirs alot of things you gotta do with this game to touch it up a little bit, fixing certain blurry textures,

http://forums.steampowered.com/forums/showthread.php?t=1294875
Night Owl 10 de mayo 2014 a las 13:29 
I HAD the exact same problem. Change settings to max, restart en everything back to minimum... Got to this solution after many, many, many restarts.. :
If you select Ultra (1024x768), then set antialiasing to 16x in advanced options. Then restart.
I can play in 1024x768 now with a.a. Still not maximum of 1600x1200. But still...
ClickinOrka 11 de mayo 2014 a las 14:25 
A fix for this issue was submitted by a user named DARK LIGHT under forums.steampowered.com/forums/showthread.php?t=1094961
Mostrando 1-7 de 7 comentarios
< >
Por página: 15 30 50