DOOM 3 > General Discussions > Topic Details
captainemeralds5 Jun 3 @ 3:43am
Absolute HD crashing
(you might remember me from a discussion bellow about the same mod) I've installed the absolute HD mod a few days ago I got it to run at a decent framerate but after the portall lets hell loose and I go down the elevator to mars city for some reason the game crashes and the text box comes up that says:
Doom 3 has stoped working
I don't know why it does this but when the doors open the game just crashes. I'm actual kind of angry about this because I wanted to play the rest of the game with the amazing graphics. Does any one have the same experiences or have a solution to this?

p.s. I did run it as administrator too
Last edited by captainemeralds5; Jun 3 @ 4:40am
Showing 1-12 of 12 comments
< >
Faultron Jun 4 @ 10:26am 
post your ingame and sikkmod options, maybe someone can help after that
not everythig is working well with sikkmod even if the option is there, you can have visual glitches/fps drop no mattter what pc you have

also post your pc spec :)
Last edited by Faultron; Jun 4 @ 10:26am
Faultron Jun 4 @ 11:53am 
delete glprogs folder inside hd mod
this disables POM, and prevent visual glitch textures with terrain
fps is 63 all the time you can use 8x AA, and everything maxed out now
with POM i have fps issues

if you still have problems after deleting that folder something else is wrong but not the mod itelf
Last edited by Faultron; Jun 4 @ 12:47pm
captainemeralds5 Jun 4 @ 12:47pm 
Originally posted by Faultron:
delete glprogs folder inside hd mod
this disables POM, and prevent visual glitch textures with terrain
fps is 63 all the time you can use 8x AA, and everything maxed out now
with POM i have fps issues

if you still have problems after deleting that folder something else is wrong but not the mod itelf
I did delete the folder. -.-
Faultron Jun 4 @ 12:47pm 
and there is an other way around suing POM: disable aniso filtering in config file= no fps issues
but terrain texture is still glitchy, but atleast you have pom and 63 fps
maybe game is buggy, zombie revive doesnt work for me:(
what is the level name where you got crash?
Last edited by Faultron; Jun 4 @ 12:48pm
captainemeralds5 Jun 4 @ 12:52pm 
Originally posted by Faultron:
and there is an other way around suing POM: disable aniso filtering in config file= no fps issues
but terrain texture is still glitchy, but atleast you have pom and 63 fps
maybe game is buggy, zombie revive doesnt work for me:(
what is the level name where you got crash?
(I didn't play this game in awile so,) I think its the 2nd mission mars city. (I have a shotgun and a pistol, so I'm past the part where the portal just opens)
Faultron Jun 4 @ 1:12pm 
the security man level?(did you tried to play with old save or or did started a new one in the mod?)
when he gives you the pistol and he does radio check?
if so try enable/disable EAX, if you even have creative card
i have seen a guy on moddb have this issue of crash, but i dont have it so i cant rly help
Last edited by Faultron; Jun 4 @ 1:19pm
captainemeralds5 Jun 4 @ 1:46pm 
Originally posted by Faultron:
the security man level?(did you tried to play with old save or or did started a new one in the mod?)
when he gives you the pistol and he does radio check?
if so try enable/disable EAX, if you even have creative card
i have seen a guy on moddb have this issue of crash, but i dont have it so i cant rly help
no, not the radio test. (I also saw that guy), just the elevator up to mars city, after hell was litterally let loose.
Daniel Richard Jul 6 @ 5:37am 
Originally posted by captainemeralds5:
Originally posted by Faultron:
the security man level?(did you tried to play with old save or or did started a new one in the mod?)
when he gives you the pistol and he does radio check?
if so try enable/disable EAX, if you even have creative card
i have seen a guy on moddb have this issue of crash, but i dont have it so i cant rly help
no, not the radio test. (I also saw that guy), just the elevator up to mars city, after hell was litterally let loose.

Hey buddy,
Did you have any luck fixing the crash when he tests the radio? I'm getting the same issue.

Cheers,
Dan
captainemeralds5 Jul 6 @ 8:45am 
Originally posted by Daniel Richard:
Originally posted by captainemeralds5:
no, not the radio test. (I also saw that guy), just the elevator up to mars city, after hell was litterally let loose.

Hey buddy,
Did you have any luck fixing the crash when he tests the radio? I'm getting the same issue.

Cheers,
Dan
it never crashed at the radio test for me
Daniel Richard Jul 9 @ 3:22pm 
Right, my bad, I read the comment wrong.
Anyway I started a new game and got past that section no problems - not sure what was going on there.
Cheers for the reply though.

Dan
captainemeralds5 Jul 10 @ 12:56pm 
Originally posted by Daniel Richard:
Right, my bad, I read the comment wrong.
Anyway I started a new game and got past that section no problems - not sure what was going on there.
Cheers for the reply though.

Dan
ok, thanks for the "fix"
Showing 1-12 of 12 comments
< >
Per page: 15 30 50