DOOM 3
DOOM 3 > General Discussions > Topic Details
XXXTENTACION Jul 19, 2014 @ 2:13pm
HELP ! can't change resolution
every time i try to change the resolution and restart the game it stay on the lowest possible. Even when i change the config file nothing happens. I have Sikkmod 1.2 downloaded but i don't know if that has anything to do with it.
< >
Showing 1-15 of 27 comments
Originally posted by GoodFella617:
every time i try to change the resolution and restart the game it stay on the lowest possible. Even when i change the config file nothing happens. I have Sikkmod 1.2 downloaded but i don't know if that has anything to do with it.

Not to sound smart, but did you click apply changes at the bottom?
XXXTENTACION Jul 19, 2014 @ 3:12pm 
Haha yeah it says changes will take effect when i restart the game, but when i do nothing happens.
Originally posted by GoodFella617:
Haha yeah it says changes will take effect when i restart the game, but when i do nothing happens.

go back into your video settings and look what your resolution is
XXXTENTACION Jul 19, 2014 @ 3:50pm 
like i said, literrally nothing changes when i restart the game after manually changing the resolution or doing it in game.
Originally posted by GoodFella617:
like i said, literrally nothing changes when i restart the game after manually changing the resolution or doing it in game.

Well, I dont see that much of a difference either. Ive also got the game.
XXXTENTACION Jul 19, 2014 @ 3:53pm 
yeah, hopefully i'll figure it out.
Originally posted by GoodFella617:
yeah, hopefully i'll figure it out.

Im sure you will.
Ignore the GUI setting. Edit the config file instead.

http://www.widescreengaming.net/wiki/Doom_3

EDIT: sikkmod should have its own equivalent of the config file, whose settings will be used when you're using the mod.
Last edited by President of the Bank; Jul 19, 2014 @ 5:34pm
Sir T of House Jul 19, 2014 @ 5:38pm 
Alright, so what you got to do is go to your Doom 3 file under steam (Program files > Steam > steamapps > common > Doom 3) Then go to the "base" folder. Once you're inside open up notepad and copy and paste the below context (Height and width are your resolution. if its not 1920x1080 like mine, Change it. also multisamples is anti aliasing, so if your computer can't handle it change it to 4 rather than 16)

"-1"
r_customHeight "1080"
r_customWidth "1920"
r_aspectRatio "1"
seta r_multiSamples "16"

Once you put this in the notepad, save it as "autoexec.cfg" and put it in your Doom 3 base folder. You should be go to go after that. Enjoy!
XXXTENTACION Jul 20, 2014 @ 11:39am 
I tried and it didn't work, mind explaining how you got it to work cause im completely lost now
XXXTENTACION Jul 20, 2014 @ 1:56pm 
Thank you so much ! it worked!
Awesome! Jul 20, 2014 @ 3:23pm 
This doesn't work for me.
XXXTENTACION Jul 20, 2014 @ 3:33pm 
what did you type ?
Awesome! Jul 20, 2014 @ 3:58pm 
I made an autoexec.cfg text file (Notepad) in the base folder of the game. Here's everything inside of it:
seta r_customHeight "900"
seta r_customWidth "1600"
seta r_fullscreen "1"
seta r_mode "-1"
seta r_multiSamples "4"
seta r_aspectRatio "1"
Last edited by Awesome!; Jul 20, 2014 @ 3:59pm
XXXTENTACION Jul 20, 2014 @ 4:12pm 
Write exactly what you wrote but in the DOOMCONFIG file. you're not supposed to make a separate cfg file.
< >
Showing 1-15 of 27 comments
Per page: 15 30 50

DOOM 3 > General Discussions > Topic Details