noblewolf6 Jan 1 @ 7:54pm
help
i messed it up recently i had a 40 inch tv and played the game the first time it opened up and ran fine i switched tvs for a 32 inch noticed it didnt look roght at al it opened up a on a small screen no bigger than maybe 5-56 inches so i tried to adjust the resolution to a 1900 or something and when it restarted this comes up


Wolf 1.32 win-x86 May 1 2002
----- FS_Startup -----
Current search path:
C:\Program Files (x86)\Steam\steamapps\common\Return to Castle Wolfenstein\main\sp_pak4.pk3 (21 files)
C:\Program Files (x86)\Steam\steamapps\common\Return to Castle Wolfenstein\main\sp_pak3.pk3 (14 files)
C:\Program Files (x86)\Steam\steamapps\common\Return to Castle Wolfenstein\main\sp_pak2.pk3 (232 files)
C:\Program Files (x86)\Steam\steamapps\common\Return to Castle Wolfenstein\main\sp_pak1.pk3 (1342 files)
C:\Program Files (x86)\Steam\steamapps\common\Return to Castle Wolfenstein\main\pak0.pk3 (4775 files)
C:\Program Files (x86)\Steam\steamapps\common\Return to Castle Wolfenstein/main

----------------------
6384 files in pk3 files
execing default.cfg
couldn't exec language.cfg
execing wolfconfig.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
Cmd_AddCommand: map_restart already defined
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded
...setting mode 10: 2048 1536 FS
...using colorsbits of 32
...calling CDS: failed, bad mode
...trying next higher resolution: failed, bad mode
...restoring display settings
...registered window class
...created window@3,22 (2054x1569)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...65 PFDs found
...hardware acceleration found
...PIXELFORMAT 2 selected
...creating GL context: succeeded
...making context current: succeeded
...WARNING: fullscreen unavailable in this mode
...setting mode 10: 2048 1536 FS
...using colorsbits of 16
...calling CDS: failed, bad mode
...trying next higher resolution: failed, bad mode
...restoring display settings
...window already present, CreateWindowEx skipped
Initializing OpenGL driver
...WARNING: fullscreen unavailable in this mode
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

any clues on how i can fix it i dont know much about computers so the simplest way possible thanks in advance
Showing 1-1 of 1 comments
< >
>M@tEo$< Jan 2 @ 1:38am 
The simplest way is to browse to steam/steamapps/common/return to castle wolfenstein/Main and remove wolfconfig.cfg, the config file, which will get auto-regenerated on next game launch.

If you don't want to loose your config, open the file and look for the line r_mode (CTRL+F to search), and set it to 4, the default value, which should work.
Last edited by >M@tEo$<; Jan 2 @ 1:40am
Showing 1-1 of 1 comments
< >
Per page: 15 30 50