Return to Castle Wolfenstein

Return to Castle Wolfenstein

Cookie Dec 29, 2013 @ 8:56pm
RTCW Start up remains showing only desktop
So, I'm looking cause no one has seemed to posted a solution or a reported a problem of this. But when I launch Castle on steam I will get a gray and green window showing the game is loading up, instead of the game popping up I still remain at my desktop and I can't alt+tab into the game. But when I go to my task manager it shows that I have a a instence of RTCW running in 32-bit mode but I can't access the game at all. Can anyone shed light on this problem? I feel like I wasted my money even though it was only 10$... =\
< >
Showing 1-6 of 6 comments
>M@tEo$< Dec 30, 2013 @ 1:06am 
Drivers up to date?
Cookie Dec 31, 2013 @ 9:07am 
Nope, everything is updated. I should note that I am running Windows 7 Home Premimum 64-bit, i7 and the likes.
>M@tEo$< Dec 31, 2013 @ 9:27am 
I searched with Google, it seems I had that issue x) I thought I had the original binaries but nope... The link to the modified binaries is dead, but I still have the package on my PC, I reuploaded it there:

Make a backup of original binaries in case; Let's hope it will nail it like for me :)

Cookie Jan 5, 2014 @ 2:34pm 
Still doesn't work =| I'll post a pic later and show what the window looks like.
>M@tEo$< Feb 21, 2014 @ 11:53am 
Is it working now? Or you just forgot about this topic ^^'

Someone just asked for the same thing, that's why I'm bumping this up


Solved for him :)
Last edited by >M@tEo$<; Feb 21, 2014 @ 12:08pm
Cookie Feb 21, 2014 @ 4:52pm 
Totally forgot to reply back! I got a new laptop with Windows 8 (Yuck) And it works flawless!
The new laptop was the problem solver in my case. =D
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Dec 29, 2013 @ 8:56pm
Posts: 6