Wille84 Mar 15, 2014 @ 5:42am
No image of any kind, except for the 3DFX logo..
I tried to even istall the unofficial "fix" patch, but no luck. The game launches fine, intro starts playing "without image" and then the main menu is just a black screen. Sound plays and when i move the mouse/press arrow keys i can hear the manu selection moving.

Tried allready r_mode "3" and "4". Set custom resolution to 1920x1200.. Nothing helps ?

I have C2D T9900, 9600M GT, 840 Pro SSD, 8GB RAM and Windows 8.1 Pro with media center x64. Native resolution is 1920x1200 with 59/60hz.

Nvidia drivers are 334.67
Showing 1-5 of 5 comments
< >
>M@tEo$< Mar 15, 2014 @ 5:56am 
Hello,

Do you have the latest DirectX 9 package installed?
http://www.microsoft.com/en-us/download/details.aspx?id=8109
Wille84 Mar 15, 2014 @ 6:14am 
I will try that, thanks.
Wille84 Mar 15, 2014 @ 8:08am 
Ok i tried and no luck.. The only thing i have managed to see "ingame" is a jacket or something like that (scaled huge, top right corner). I used the r_mode "4" to see that.

I even updated the nvidia drivers to 335.23 and installed the directx package. What could be causing this ? Does the game interfere with nGlide ? I use that for Clive Barker's Undying..

Do i need to use compatibility mode or something ?
Last edited by Wille84; Mar 15, 2014 @ 8:10am
>M@tEo$< Mar 15, 2014 @ 9:02am 
Is it something close to this?
http://steamcommunity.com/app/9010/discussions/0/846960628329529873/

Could be nGlide, which isn't appreciated by some old games too :/
Wille84 Mar 16, 2014 @ 12:33pm 
Yesss. The r_glIgnoreWicked3D "1" was the trick for me too. Seems it was nGlide after all. Thanks for the info.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Mar 15, 2014 @ 5:42am
Posts: 5