Borderlands > General Discussions > Topic Details
Stannis The Mannis Nov 24, 2012 @ 7:26pm
borderlands resolution half screen thing....
ok i just installed borderlands goty edition and i opened it up. but everything looks really low quality and i can only see half of the screen in game. ive had this problem before but i dont know how to solve it. please help xD
Showing 1-9 of 9 comments
< >
EchoWarDragon Nov 24, 2012 @ 7:30pm 
Same problem here... please help!
EchoWarDragon Nov 24, 2012 @ 8:35pm 
Okay I figured it out after some searches and messing with some configuration files. It is disappointing that this can't be done through the in-game options menu for some reason, but at least it can be done at all...

In Windows 7, open Windows Explorer and go to Local Disk (C:)>Users>Your_User_Name>My Documents>my games>Borderlands>WillowGame>Config...

Open the WillowEngine.ini (opens with notepad). Click the Edit tab, select "Find..." and type "SystemSettings". This will bring you to the section of the configuration file for graphics options. There are many graphics value strings here including resolution, vsync, shadows, bloom, distortion, and lensflares settings to name a few. Resolution will be "ResX=value" and "ResY=value". For instance if you want your resolution to be 1920x1080, change the value of ResX to 1920 and the value of ResY to 1080.

Scroll down, the next section of the configuration file is [SystemSettingsEditor]... here there is another ResX and ResY setting that you can assign a preferred value to as well.

I hope this helps out.
Last edited by EchoWarDragon; Nov 24, 2012 @ 8:36pm
R2UR - Velocir Nov 25, 2012 @ 1:57am 
you tried going on video settings? borderlands is always setted to the lowest settings when you first start it up
FreEzY77 Nov 25, 2012 @ 2:16am 
I have the same problem. go to the options menu and click on video settings. :)
Sykoklown Nov 25, 2012 @ 2:25am 
Is there not an option for windowed mode? o.O It's strange to see a game without that option now-a-days.
jacksonborgesjf Nov 25, 2012 @ 6:39am 
Originally posted by Wikoli:
Okay I figured it out after some searches and messing with some configuration files. It is disappointing that this can't be done through the in-game options menu for some reason, but at least it can be done at all...

In Windows 7, open Windows Explorer and go to Local Disk (C:)>Users>Your_User_Name>My Documents>my games>Borderlands>WillowGame>Config...

Open the WillowEngine.ini (opens with notepad). Click the Edit tab, select "Find..." and type "SystemSettings". This will bring you to the section of the configuration file for graphics options. There are many graphics value strings here including resolution, vsync, shadows, bloom, distortion, and lensflares settings to name a few. Resolution will be "ResX=value" and "ResY=value". For instance if you want your resolution to be 1920x1080, change the value of ResX to 1920 and the value of ResY to 1080.

Scroll down, the next section of the configuration file is [SystemSettingsEditor]... here there is another ResX and ResY setting that you can assign a preferred value to as well.

I hope this helps out.

it works! Perfect! After the change the option in-game appears...
thanks
White Flag Nov 25, 2012 @ 2:26pm 
Originally posted by Sykoklown:
Is there not an option for windowed mode? o.O It's strange to see a game without that option now-a-days.

Borderlands is not exactly new ...
DingoHipster Nov 25, 2012 @ 3:41pm 
It started on the lowest screen setting (freaking' tiny!) and i just changed the resolution in options.
Stannis The Mannis Nov 25, 2012 @ 9:46pm 
wikoli up there helped me fix it thanks !
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Nov 24, 2012 @ 7:26pm
Posts: 9